Autore Topic: errore dopo aggiornamento automatico dalla 2.5 alla 3  (Letto 893 volte)

Offline daniazavy

  • Nuovo arrivato
  • *
  • Post: 23
  • Sesso: Femmina
  • Web designer per passione e lavoro!
    • Mostra profilo
Salve sto migrando un mio sito dalla versione 2.5.20 alla versione 3.3 come indicato dall'articolo...ma ho dei problemi e l'installazione si blocca!!! Arrivata al 28% mi da la pagina bianca, se provo ad andare in admin mi dice:


Fatal error[/size]: Call to a member function isAdmin() on a non-object in [/size]/home/feroli/domains/feroliregionale.it/public_html/nuovosito/plugins/system/remember/remember.php[/size] on line [/size]42


ho provato a togliere il file, per capire se era quello l'errore oppure in realtà è un'altro...mi va alla pagina di admin ma con questo errore:

Table 'feroli_j33.g2uec_postinstall_messages' doesn't exist SQL=SHOW FULL COLUMNS FROM `g2uec_postinstall_messages`

Avete qualche idea?


Per evitare inoltre di far caricare il file dal server volevo inserirlo io nella cartella tmp e c'è scritto nell'articolo che: "Disponibile anche il pacchetto di aggiornamento da 2.5 a 3 nell'area download" ma non ho trovato nulla da nessuna parte!


Ci sono altri modi per fare la migrazione?
« Ultima modifica: 05 Mag 2014, 08:43:32 da daniazavy »
Web designer per passione e lavoro!
http://www.squaladesign.eu

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:errore dopo aggiornamento automatico dalla 2.5 alla 3
« Risposta #1 il: 05 Mag 2014, 11:09:41 »
Ciao daniazavy,
per l'aggiornamento manuale puoi usare questo file per passare dalla 2.5 alla 3.2.4:
http://www.joomla.it/download/joomla-3/joomla-3-3-2-4.html#43&Itemid=386

poi se tutto è andato bene puoi fare l'aggiornamento dalla 3.2.4 alla 3.3

Offline claude

  • Esploratore
  • **
  • Post: 83
    • Mostra profilo
Re:errore dopo aggiornamento automatico dalla 2.5 alla 3
« Risposta #2 il: 05 Mag 2014, 15:05:27 »

Ciao daniazavy,


il problema del remember.php lo risolvi, per esperienza diretta, disabilitando il plugin remember.php.


Ricordati di aggiornare inoltre tutte le estensioni che il pannello ti indica e disabilitare le estensioni non supportate dalla versione 3.


Ciao
Claude

 

Host

Torna su