Autore Topic: (RISOLTO) Problema nuova installazione e Database  (Letto 1105 volte)

Offline Thommy

  • Esploratore
  • **
  • Post: 59
  • Sesso: Maschio
    • Mostra profilo
(RISOLTO) Problema nuova installazione e Database
« il: 23 Giu 2014, 14:41:27 »
Ciao ragazzi,
stò effettuando una nuova installazione di Joomla 3.3.1 ma ho problemi con il database.
Pannello di controllo Plesk, creato database e utente come sempre, ma durante la procedura di installazione mi da errore come riportato nell'immagine qui allegata. Ho cambiato, cancellato e rinominato più volte ma il problema persiste. Come nome utente e password su Joomla uso quelli dell'utente del database da me creato.

Grazie per la disponibilità!



[allegato eliminato automaticamente dopo un anno]
« Ultima modifica: 26 Giu 2014, 01:57:42 da Thommy »

Offline nofrum

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re:Problema nuova installazione e Database
« Risposta #1 il: 25 Giu 2014, 22:27:33 »
Sei riuscito a risolvere ? ho un problema simile al tuo

mau_develop

  • Visitatore
Re:Problema nuova installazione e Database
« Risposta #2 il: 25 Giu 2014, 22:37:05 »
..se continui ad appenderti a post altrui non risolti non ti ascolta nessuno.

Apri un tuo post e descrivi in DETTAGLIO la situazione

Offline nofrum

  • Esploratore
  • **
  • Post: 58
    • Mostra profilo
Re:Problema nuova installazione e Database
« Risposta #3 il: 25 Giu 2014, 22:40:30 »
La mia situazione è molto simile, inoltre se inserisco una nuova discussione con un tema già affrontato mi dite " perchè non fai una ricerca nel forum" ?
quindi aspetto e spero che qualcuno abbia risolto la sua situazione chissà se in questo modo si risolverà anche la mia..

Offline Thommy

  • Esploratore
  • **
  • Post: 59
  • Sesso: Maschio
    • Mostra profilo
Re:Problema nuova installazione e Database
« Risposta #4 il: 26 Giu 2014, 01:56:35 »
Sei riuscito a risolvere ? ho un problema simile al tuo

Il problema è dovuto a una versione di MySQL non compatibile con Joomla 3.X...che richiede dalla 5.1 in su.
Essendo un hosting condiviso non possono aggiornarlo, devo valutare per forza un alternativa...ciao!

 

Host

Torna su