Autore Topic: Images dont load - all xml\Folder do not exist in Ozio 3  (Letto 1608 volte)

Offline UnMortal

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Hello,
I'm having a problem with Ozio Gallery 3.3.18 and Joomla 2.5.24
I have installed the component and created the menu item to gallery. In the component when I click gallery preview it will open up and display my images, however on the joomla front-end it just looks like it's trying to load but never shows any images. I noticed that if I go to the reset XML tab all listing report error "do not exist". Please advise, I would love to use and pay for this component.


Things I've tried:
1. Removed .htaccess from root
2. Manually created each /Folder reported missing
2. CHMOD each /Folder to 777
3. Reinstalled Ozio component
4. Changed PHP to v5.4.31
5. Changed the default template
6. In the menu item, set load jQuery to no


Thank you,
Steve

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Images dont load - all xml\Folder do not exist in Ozio 3
« Risposta #1 il: 04 Ago 2014, 22:17:15 »
Hello UnMortal,
please read: http://www.opensourcesolutions.es/en/docs/docs-ozio/42-ozio-gallery-doesn-t-work-as-expected.html

Please insert a link to your gallery page.

Offline UnMortal

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Images dont load - all xml\Folder do not exist in Ozio 3
« Risposta #2 il: 04 Ago 2014, 22:56:17 »
Hi Alex,
I have installed 'jquery easy' and activate the system plugin. This didnt seem to resolve the issue.
The link to the front end gallery is http://www.setp.org/joomla25/index.php/setp-services/images


Also if t helps the user id is 113059227393047555313 and the gallery im testing with is "Test SETP Initial Album"


Thanks you,
Steve

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Images dont load - all xml\Folder do not exist in Ozio 3
« Risposta #3 il: 05 Ago 2014, 08:20:35 »
jquery easy seems not active.

Please tell me the number ID of the Ozio Gallery menu item.

In the default Joomla template the gallery is ok?

Try to disabled for a moment the module "mod_sot_vm_thumbnail_slide"

Offline UnMortal

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Images dont load - all xml\Folder do not exist in Ozio 3
« Risposta #4 il: 05 Ago 2014, 17:20:00 »
You were right jQuery easy wasnt loaded, I enabled the plugin but didnt enable it in the plugin. As soon as I did that it started working as expected. Sorry for the trouble. Thank you kindly.
Steve

 

Host

Torna su