Autore Topic: [Risolto] Versione PHP  (Letto 1409 volte)

Offline ilrestodiniente

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
[Risolto] Versione PHP
« il: 23 Ago 2014, 13:30:37 »
salve a tutti!
Scusate la domanda che potrebbe essere banale ma realizzando siti in locale  in joomla 3.3.3 con una versione PHP 5.5.9 e trasferendola in rete con kickstart su un server con PHP 5.4.31 chiaramente mi avverte che il php differente. Ci potrebbero essere problemi visto che joomla richiede solo un minimo di versione php? (fino ad ora non ne ho riscontrati)
Spero di essere stato chiaro.
Un grazie anticipato per una eventuale risposta e un caro saluto a tutti
silvio
« Ultima modifica: 23 Ago 2014, 22:13:33 da ilrestodiniente »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Versione PHP
« Risposta #1 il: 23 Ago 2014, 21:43:44 »
ciao ilrestodiniente,
no, teoricamente non dovresti poi avere problemi legati a quella versione di PHP

Offline ilrestodiniente

  • Esploratore
  • **
  • Post: 50
    • Mostra profilo
Re:Versione PHP
« Risposta #2 il: 23 Ago 2014, 22:12:44 »
In effetti uso solo ubuntu per lavorare e la versione 12.04 ha un php 5.4 per cui non ho problemi con il server con cui generalmente lavoro. Ho testato e messo a punto la nuova versione di ubuntu, la 14.04 che perfetta per le mie esigenze ma mi installa il il php 5.5.9 e volevo essere abbastanza sicuro nel fare l'aggiornamento ma il parere du un esperto come te ha sciolto ogni mio dubbio.
Grazie sentite per la cortese risposta
un caro saluto
silvio

 

Host

Torna su