Autore Topic: la lingua che non si setta...  (Letto 788 volte)

Offline ermannaro

  • Esploratore
  • **
  • Post: 139
    • Mostra profilo
la lingua che non si setta...
« il: 08 Set 2014, 21:44:56 »
salve a tutti,
dopo anni di felice utilizzo di joomla 2.5 ho deciso di passare al 3.0 e ... mamma mia sono gi terrorizzato!!!

La prima cosa che faccio dopo aver installato il pacchetto dati contenente sia joomla che il template come sempre aggiornare all'ultima versione stabile... faccio partire l'upgrade (praticamente da 3.3.1 a 3.3.3 e sparisce tutto sia front che back... bagina bianca con errore... non capisco e reinstallo tutto.

Ok, non sar normale ma lascio la versione 3.3.1 l'unica cosa che mi preme mettere l'italiano... installo il pacchetto della lingua li imposto come predefiniti sia sito che amministrazione e... tutto rimane tranquillamente in inglese.
Fado sui profili dov'era impostato "default" alla mia utenza e metto italiano, ma non succede niente, vado a vedere se il plugin del multilingua attivato, ancora era lui il problema e non abilitato...

e allora? cosa mi sfugge?

Grazie

adottauncane

  • Visitatore
Re:la lingua che non si setta...
« Risposta #1 il: 08 Set 2014, 22:19:13 »
Ciao ermannaro,
per l'aggiornamento: l'hai fatto da backend o lo hai installato come un'estensione? Su alcuni provider l'aggiornamento da backend non va. Installalo da gestione estensioni.

La seconda mi sfugge... Il plugin multilingua serve in un sito multilingua, se il plugin che penso. Hai messo Italiano come lingua predefinita sia in Amministrazione che in Sito da gestione lingua? Eventualmente sloggati e riloggati.

 

Host

Torna su