Autore Topic: Template Phoca Bild : Errore 500 - JHtml: :bootstrap non supportato  (Letto 1058 volte)

Offline pinius

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Ciao Ragazzi

ho installato la versione 3 di Joomla ed ho preso un template dal sito, ma quando ho provato a caricarlo mi dava questo errore:

500 - JHtml: :bootstrap non supportato

Ho letto qualcosa che riguarda tweeter, ma a me sinceramente non frega tantisismo. C'è qualche cosa che posso disabilitare per farlo funzionare? O devo prendere solo Template che supportano il Boot strap?

Grazie mille

Pinius

Offline pinius

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Ho provato a cancellare questa stringa nel foglio di stile


JHtml::_('bootstrap.framework');

Ho cancellato tutto quello che riguarda il bootstrap ma senza succeso, adesso mi da errore "
500 - JHtml: :jquery non supportato. File non trovato." .Il template ha l'opzione di disabilitare il boot strap ma mi da sempre il medesimo errore.


Consigli?  Che fatica sta versione di Joomla 3 :(


Tnxxxx :)
« Ultima modifica: 29 Set 2014, 22:23:36 da pinius »

 

Host

Torna su