Autore Topic: problemi con CB  (Letto 745 volte)

Offline Gaetano Danelli

  • Esploratore
  • **
  • Post: 80
  • Sesso: Maschio
    • Mostra profilo
problemi con CB
« il: 25 Dic 2014, 17:16:35 »
Ciao ragazzi e buon natale...
ho un sito basato su cb e riscontro questi problemi...
- nel profilo, se clicco per inviare una mail a un utente mi informa che non posso inviare una mail a me stesso!
- non riesco a modificare l'avatar di qualsiasi utente, errore:
Error occurred during the moving of the uploaded file. Method: Move

Offline steganoga

  • Abituale
  • ****
  • Post: 1313
    • Mostra profilo
Re:problemi con CB
« Risposta #1 il: 25 Dic 2014, 18:08:46 »
il primo problema mi sembra solo questione di ragionare... vuol dire che l'indirizzo che hai impostato come mittente è lo stesso che usi in amministrazione; poi gli avrai detto di mandare una copia all'admin e lui si trova a mandare una mail a se stesso.

il secondo devi renderlo più esplicativo, guardando nei log cosa accade.
magari non puoi usare qualche funzione di php, magari il php non è compatibile con la vers di cb, magari qualcosa non è scrivibile...
...sono dove non ti aspetti di trovarmi, mi alimento della tua supponenza e disseto la mia curiosità nel silenzio.
Non sono un nemico, considerami un ospite.

Offline Gaetano Danelli

  • Esploratore
  • **
  • Post: 80
  • Sesso: Maschio
    • Mostra profilo
Re:problemi con CB
« Risposta #2 il: 25 Dic 2014, 18:24:16 »
ammetto che è la prima volta che uso cb (versione che uso 1.9.1)...
io per l'invio delle mail ho solo l'opzione di mostrare la mail o appunto il modulo per l'invio...
puoi cortesemente dirmi dove trovare queste opzioni??


pur troppo nel debug ci capisco poco/niente....

[allegato eliminato automaticamente dopo un anno]

Offline Gaetano Danelli

  • Esploratore
  • **
  • Post: 80
  • Sesso: Maschio
    • Mostra profilo
Re:problemi con CB
« Risposta #3 il: 28 Dic 2014, 21:48:45 »
ho risolto il problema delle foto profilo, la cartella ftp non aveva i permessi giusti! :)

 

Host

Torna su