Autore Topic: [RISOLTO]Trasferimento di sito j3.x da locale a remoto : Errore 500  (Letto 1575 volte)

Offline MarkOne

  • Appassionato
  • ***
  • Post: 597
  • Sesso: Maschio
    • Mostra profilo
Salve a tutti,

Ho bisogno di un aiuto perchè da tre giorni combatto con una migrazione da locale a remoto di un sito joomla 3.3.6.
In pratica devo trasferire un sito da un host ad un altro.
Faccio backup con Akeeba e trasferisco con Kickstart il sito in locale (senza problemi) su piattaforma Xampp 1.8.2.
Lavoro al sito su e quando ritengo sia a posto ne faccio un backup sempre con Akeeba.
Nel nuovo host trasferisco il pacchetto di kickstart e la copia del file *.jpa prodotto dal software Akeeba.
Seguo la procedura che si completa senza errori.
Unica anomalia è che il database non si popola (resta vuoto senza tabelle) e quindi faccio in locale l'esportazione dello stesso e lo importo sul mysql del mio host. Eseguo un controllo dal quale risulta le tabelle contengono i dati originali.
Apro il file configuration e modifico i parametri come da guida .
Avendo in precedenza fatto una installazione vergine di J3.3.6 ho il file configuration con i parametri accettati dall'host che utilizzo come guida aggiuntiva a quella di Joomla.it per rilevari i valori corretti di modifica del file; quindi ho corretto i dati di db, user, tmp, logs, estensione ecc.
Il risultato è comunque un generico errore 500
Per quanto abbia provato a modificare un parametro alla volta al massimo sono arrivato ad un 403 Forbidden access to server.
Ho fatto diversi tentativi, cancellato tutto e riprovato a ripartire da zero.
Mi rendo conto della difficoltà di aiutarmi, pur tuttavia mi appello alla community per un aiuto e un suggerimento su come risolvere questa situazione.
Qualcuno ha ideee su cosa io sbagli o come eseguire correttamente il passaggio locale - remoto?

grazie fin d'ora
« Ultima modifica: 16 Feb 2015, 20:01:49 da MarkOne »
Mark One
Everybody is ignorant, only on different subjects.
(W. Rogers)

Offline MarkOne

  • Appassionato
  • ***
  • Post: 597
  • Sesso: Maschio
    • Mostra profilo
Re:Trasferimento di sito j3.x da locale a remoto : Errore 500
« Risposta #1 il: 16 Feb 2015, 20:01:19 »
Beh, devo dire che anche il silenzio è una risposta.
Questo silenzio mi ha raccomandato di ripetere tutto seguendo in maniera assolutamente e maniacalmente precisa dato che il cambio di host nn è una operazione che si affronta tutti i giorni.
Beh naturalmente alla fine sono riuscito a risolvere il trasferimento e tutto ora è a posto.
Significa che prima sbagliavo la sequenza delle fasi di caricamento, poi ho avuto qualche difficoltà nei parametri di modifica del configuration. Mi ha aiutato nell'individuazione dei dati corretti il file dell'installazione vergine di Joomla!
Maniacalmente significa fare tutti i passaggi esattamente come sono indicati nella guida.
Se mi è concessa una considerazione penso che la versione 3.x di Joomla abbia elementi di complessità maggiori rispetto alle precedenti, in subordine sono invecchiato io e la mia mente è meno elastica.
Comunque questa cosa è risolta!

un caro saluto a tutti
« Ultima modifica: 16 Feb 2015, 20:06:38 da MarkOne »
Mark One
Everybody is ignorant, only on different subjects.
(W. Rogers)

Offline nirvanablu

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Buongiorno, anch’io sto avendo dei problemi.


Se provo a installare il sito in lolacale attraverso Kickstart tutto va bene, ma in remoto mi da errore e non riesco a capire cosa debba modificare

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5625
  • Sesso: Maschio
    • Mostra profilo
Non accodarsi ad un posta marcato come [RISOLTO], grazie della collaborazione.

 

Host

Torna su