Autore Topic: CompatibilitÓ di PHP  (Letto 1201 volte)

Offline ItalPascal

  • Appassionato
  • ***
  • Post: 440
    • Mostra profilo
CompatibilitÓ di PHP
« il: 24 Feb 2015, 11:26:07 »

Ho un sito con php 5.6.2 e la momento di aggiungere miosito.it/altro mi segnala errore che riporto sotto.


Segnalazione in fase d'installazione di un tema free con magento:


Your PHP version is 5.6.2. The required PHP version is ~5.4.11|~5.5.0

in sostanza posso caricare questo tema modificando il file di configurazione del php.

La domanda Ŕ ma se modifico il sito giÓ in esecuzione funzionerÓ comunque ? Ovvio che ho creato un db solo per miosito.it/altro

Scusate se ho sbagliato sezione, ma non so dove altro chiedere e grazie.
Se vuoi prenderti del tempo per "rilassare" corpo e mente visita www.marilontani.com  - www.manureva.it

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31517
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:CompatibilitÓ di PHP
« Risposta #1 il: 24 Feb 2015, 15:11:38 »
Devi solo utiluzzare una versione php inferiore, tipo 5.4. o 5.5. Vedi se puoi cambiarla da pannello admin dello spazio web altrimenti chiedi al tuo gestore.

 

Host

Torna su