Autore Topic: 3.3.6 e 3.4: installazione parziale (?)  (Letto 691 volte)

Offline majortom67

  • Nuovo arrivato
  • *
  • Post: 7
    • Mostra profilo
3.3.6 e 3.4: installazione parziale (?)
« il: 17 Mar 2015, 20:18:54 »
Ciao a tutti. Dopo aver creato parte di un sito con la 3.4 ita è comparso un disastro che mi ha convinto a re-installare Joomla daccapo. Da allora qualunque versione installi (3.3.6 o 3.4 ita on eng) il template manca di molte cose (non c'è l'immagine di testata, la barra dei menu sparisce in modulo a dx e nell'elenco dei moduli ce ne sono 3, a volte 4, invece che i soliti (10-12...25?)). In FTP i moduli ci sono ma sembra che il backend non li veda e non li gestisca.
Provare a fare una configurazione manuale all'inizio anziché quella guidata?
Grazie
Simone

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:3.3.6 e 3.4: installazione parziale (?)
« Risposta #1 il: 23 Mar 2015, 15:52:32 »
Ciao majortom67,
non si capisce bene ma vediamo di chiarire ;)

Se fai un'installazione di joomla è meglio cancellare tutto della precedente installazione (i files ed il database)

Quando installi joomla puoi scegliere se installare i dati di esempio.
Se non lo fai hai un sito vuoto, dove sembrano mancare delle cose, ma così non è perchè quelle cose le devi poi mettere tu.

Per la questione dei moduli, basta andare su gestione moduli > Nuovo e vedrai che i moduli sono lì, basta che li pubblichi.

Ciao!

Non si risponde a PM tecnici. Postate sul forum. Grazie.

 

Host

Torna su