Back to top

Autore Topic: [RISOLTO] Joomla! quickstart: non c' il template Hathor lato Amministratore  (Letto 4698 volte)

Offline fabietto488

  • Esploratore
  • **
  • Post: 75
  • Sesso: Maschio
    • Mostra profilo
Rieccomi!
Non vi lascio il tempo di risolvermi un problema che gi ve ne presento un altro!

Ho postato la domanda anche sulla sezione relativa ai Template di Joomla! 3 ma ancora non ho risolto... spero di avere pi fortuna qui!

Dunque, ho da poco caricato sul mio spazio web un sito Joomla! quickstart e,  come da titolo, il problema che in "Gestione Template" lato Amministratore non c' il template Hathor ma trovo  di default solo lo stile isis!  :(

Ho provato a cercare sul forum e sul web ma non sono riuscito a trovarlo :( qualche anima pia potrebbe darmi il link per scaricarlo? O dirmi la procedura per prelevarlo dall'installazione base di Joomla! 3 visto che di default preinstallato!

Grazie in anticipo a tutti!
« Ultima modifica: 24 Mar 2015, 20:17:27 da fabietto488 »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Joomla! quickstart: non c' il template Hathor lato Amministratore
« Risposta #1 il: 24 Mar 2015, 14:39:29 »
cioa fabietto488,
ma dove hai presto questo "quickstart" monco?
Credo la cosa migliore sia chiedere informazioni a chi ha rilasciato questo "quickstart" senza il template che desideri.

Offline fabietto488

  • Esploratore
  • **
  • Post: 75
  • Sesso: Maschio
    • Mostra profilo
Re:Joomla! quickstart: non c' il template Hathor lato Amministratore
« Risposta #2 il: 24 Mar 2015, 14:50:18 »
Ciao!
Girovagavo per internet su vari siti web in cerca di un template originale e ho trovato questo che fenomenale! Unica pecca questo problema di Hathor  :(

Potrebbe essere dovuto magari al fatto che si basa sulla versione di Joomla! in inglese? Anche se non credo cambi nulla rispetto a quella italiana...

Comunque ora provo a rintracciare il designer e a chiedere. Grazie per esserti nuovamente interessato alla questione  :)

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12790
  • Sesso: Maschio
    • Mostra profilo
Re:Joomla! quickstart: non c' il template Hathor lato Amministratore
« Risposta #3 il: 24 Mar 2015, 14:52:50 »
Cmq per installare il template hator copiati la cartella da una versione vergine di joomla e poi mettila via ftp al suo posto nella tua installazione e quindi da gestione estensioni vai su esplora e poi installa  ;)
joomlacsszengarden.com = il giardino dei css di Joomla!
L'attesa del piacere essa stessa... piacere!

Offline fabietto488

  • Esploratore
  • **
  • Post: 75
  • Sesso: Maschio
    • Mostra profilo
Re:Joomla! quickstart: non c' il template Hathor lato Amministratore
« Risposta #4 il: 24 Mar 2015, 20:17:04 »
Cmq per installare il template hator copiati la cartella da una versione vergine di joomla e poi mettila via ftp al suo posto nella tua installazione e quindi da gestione estensioni vai su esplora e poi installa  ;)

Ho estratto la cartella da un'installazione base, poi sono andato su .../administrator/templates per caricarla e... SORPRESA! LA CARTELLA C'ERA GIA'!

Quindi sono andato su Gestione Estensioni --> Esplora --> Installa.

tonicopi GRAZIE, mi hai risolto il problema!

Siete veramente fantastici ragazzi!

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
mi capitata anche a me la stessa cosa ho fatto quello che hai spiegato ma dopo il tentativo di installazione selezionando il file templateDetails.xml   mi viene detto
 Error Unable to find install package
cosa posso fare ? grazie di ogni aiuto per uscirne







 

Offline fabietto488

  • Esploratore
  • **
  • Post: 75
  • Sesso: Maschio
    • Mostra profilo
Ciao;
Il file "templateSetails.xml" non serve in questo caso; anzitutto devi verificare di non avere gi il template Hathor, perch solitamente gi incluso ma come nel mio caso va installato! Puoi verificare sul tuo sito tramite FTP andando su "administrator --> templates" e guardando se presente una cartella di nome: "hathor"; se c' devi solo installare il template seguendo il procedimento indicatomi da tonicopi:

... da gestione estensioni vai su esplora e poi installa  ;)

In caso contrario devi scaricare il pacchetto di installazione di Joomla! , aprirlo e andare su: "administrator --> templates" e li troverai la cartella con il nome "hathor"; a quel punto non devi far altro che caricarla tramite ftp nel tuo dominio sempre allo stesso percorso (administrator --> templates) e seguire sempre il procedimento che ti ho citato sopra per installarlo.

Fammi sapere se hai problemi!
« Ultima modifica: 04 Lug 2015, 02:22:06 da fabietto488 »

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
quello che ho fatto entrambe le cose : 1 >extensions>extensions manager>Upload Pakege file, > sfoglia administrator/templates/hator/template details.xml che l'unico file xml presente nella cartella hathor la risposta
Error

Unable to find install package

stessa cosa se pratico l'azione ftp caricando da una versione vergine di template la cartella hathor....???????? grazie ma non mi funzia dove sbaglio?

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32014
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Alle9 cortesemente hai gi presentato questo tuo problema in un tuo post. inutile portare avanti  la discussione anche qui, se non risolvi con la stessa procedura allora il tuo un problema diverso allora meglio seguire solo nel tuo post un eventuale risposta ed eventuale soluzione. Grazie.

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
Scusate siccome qualcuno riuscito a rosolverlo, forse sapendo anche lui che sono nei casini che aveva gia kui avuto, forse qualche soluzione diversa viene fuori.... no faro mai piu grazie

Offline fabietto488

  • Esploratore
  • **
  • Post: 75
  • Sesso: Maschio
    • Mostra profilo
Rispondo comunque:

Lo sbaglio sta nel cercare di caricare il template Hathor tramite la gestione estensioni; devi caricare la cartella hathor (presa da una versione vergine di Joomla!) tramite FTP nel percorso: /administrator/templates e poi andare su:

Pannello di controllo Joomla!>Estensioni>Gestione Estensioni>Esplora (a sinistra tra le altre voci), selezionare hathor e cliccare su Installa (in alto a sinistra).

Se poi non funziona allora mi rimetto a quanto detto da tomtomeight, evidentemente un problema diverso e va affrontato in un apposito post dedicato.
« Ultima modifica: 05 Lug 2015, 00:49:55 da fabietto488 »

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
Il sito in questione in localhost, ho fatto come hai detto attraverso la getione risorse del pc e non con FTP e se non sbaglio dovrebbe essere la stessa cosa, ho spostato da una sorgente vergine di joomla 3.42 la cartella intera di hathor sotto amministrator/templates in amministrator/template del local host .... poi sono andato su extension manager > Templates manager ma l'unico template amministrativo che risulta installato ISIS, hathor non compare . proprio questa cosa che strana e non so come risolverlo????

Ho installato il template xxxx se ora facessi un assurdo ovvero, quello che ho fatto con la cartella hator lo facessi con tutto joomla che succede? Perdo tutto?

Grazie dell'aiuto,

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32014
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Citazione
poi sono andato su extension manager > Templates managerma l'unico template amministrativo che risulta installato ISIS

invece dovevi andare su:

Citazione
Pannello di controllo Joomla!>Estensioni>Gestione Estensioni>Esplora (a sinistra tra le altre voci),

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
Scusa ma non stiamo facendo la stessa cosa una in italiano e l'altra in inglese? ti allego screeshot se per cortesia mi indichi tu se le voci non corrispondono... grazie mille

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32014
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
No sono due percorsi diversi rileggi meglio.

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
hai visto gli screen shot allegati nella precedente? sapresti indicarmi le voci corrette sulla quale cliccare partendo dal pannello di conrtrollo purtroppo in inglese ? Grazie
io non riesco a trovare niente di simile a quello che dici tu in inglese ripetto alle voci selezionate

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
allego gli altri due screen shot nei quali evidenzio che nonostante sia presente la cartella hathor nell'istallazione eseguita non risulti essa installata come template e se provo ad installarla l'errore quello precedentemente evidenziato

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32014
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Nella cartella hator deve essere presente il file details.xml oltre naturalmente al resto. C'?

Offline alle9

  • Esploratore
  • **
  • Post: 70
    • Mostra profilo
ci sta come da allegato, ma come dicevo non risulta installato e se provo ad installarlo attraverso
>Extensions>Install Extensionsil risultato sempre quello
 Error Unable to find install package
grazie per quanto mi stai seguendo :O)

 

 



Web Design Bolzano Kreatif