Autore Topic: Aggiornare Server Dedicato da PHP 5.3.3 a PHP 5.3.10 o oltre per aver Joomla 3.x  (Letto 3095 volte)

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
Salve a tutti,
volevo aggiornare il mio sito da Joomla 2.5.x a Joomla 3.x ma ho visto nella guida che serve almeno un PHP 5.3.10 mentre io ho solo un PHP 5.3.3.. Ho contattato il mio provider ma dice che loro fanno solo l'installazione al momento dell'acquisto (che è avvenuto più di 2 anni fa) e la gestione della rete. Come posso fare senza doverci spendere uno stonfo?
Grazie

ps. Se può servire, il mio server ha:
- Parallels Plesk -> v12.0.18_build1200140606.15 os_CentOS 6
- OS -> CentOS 6.5 (Final)
« Ultima modifica: 17 Apr 2015, 15:33:54 da cuordileone »
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20619
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
non lo puoi fare, centos6 purtroppo ha dei problemi (ampiamente documentati) con una versione di php superiore 5.3.3
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
Grazie della risposta.

1) È possibile dunque sostituire Centos con un diverso sistema operativo? Quando potrebbe costarmi questo e quale S.O. sarebbe consigliato?
2) Eventualmente, Joomla 3.x gira su PHP 5.3.3 o la versione 5.3.10 è così importante?

Grazie anticipatamente



ps. Ho visto che persino i server di joomlahost sono con Centos 6.5 quindi come fanno? Girano ma con problemi?
pps. Vedo che sono in tanti ad avere questo problema (es. https://www.centos.org/forums/viewtopic.php?f=13&t=46077) quindi la soluzione è quella di cambiare server per aver un S.O. diverso o aspettare non so cosa?
« Ultima modifica: 17 Apr 2015, 17:58:49 da cuordileone »
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20619
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
penso che queste domande le devi porre al tuo servizio di hosting o al massimo ad un forum dove questo argomento (hosting) e trattato in maniera più approfondita.

vero che c'è questa sezione, ma temo tu debba attendere troppo per ricevere risposta da un sistemista a tutti gli effetti.
Per questioni di prezzo e di servizi, purtroppo non ne possiamo parlare in quanto argomenti non permessi.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Alex21

  • Appassionato
  • ***
  • Post: 644
    • Mostra profilo

. . . serve almeno un PHP 5.3.10 mentre io ho solo un PHP 5.3.3.. Ho contattato il mio provider ma dice che loro fanno solo l'installazione al momento dell'acquisto (che è avvenuto più di 2 anni fa) e la gestione della rete. Come posso fare senza doverci spendere uno stonfo?


ps. Se può servire, il mio server ha:
- Parallels Plesk -> v12.0.18_build1200140606.15 os_CentOS 6
- OS -> CentOS 6.5 (Final)




Prova a leggere questo
http://kb.odin.com/en/118378


ma credo sia necessario fare molta attenzione. Mi sembra una cosa da sistemisti.
Ciao
Alex




 

Host

Torna su