Autore Topic: i cookie profilanti proprietari non li genero io....?  (Letto 6962 volte)

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30691
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #20 il: 08 Nov 2015, 18:07:13 »
No non lo pu bloccare in nessun modo se lo metti nell'index e poi non obbligatorio bloccarlo.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Avionix

  • Esploratore
  • **
  • Post: 192
  • Sesso: Maschio
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #21 il: 08 Nov 2015, 20:44:34 »
Ora ho tolto il codice nell'index, ho attivato analytics attraverso un plugin (Advanced Google Analytics) con visualizzazione "Public": ha esattamente lo stesso comportamento... non riesco proprio a spiegarmi...
Ovvero:
- Senza accettazione dei cookie non traccia
- Con accettazione traccia
@vionix

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30691
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #22 il: 08 Nov 2015, 20:55:12 »
Disabilita e-privacy e riprova
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Avionix

  • Esploratore
  • **
  • Post: 192
  • Sesso: Maschio
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #23 il: 08 Nov 2015, 20:56:58 »
Disabilitando il plugin funziona correttamente... quindi il problema del plugin di sicuro.
@vionix

Offline Avionix

  • Esploratore
  • **
  • Post: 192
  • Sesso: Maschio
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #24 il: 08 Nov 2015, 21:07:11 »
Probabile che sia un problema con MooTools, perch abilitando jQuery come framework funziona, ma fa apparire tutti e tre i messaggi: quello di scelta dell'accettazione, quello per la rimozione cookie e quello per l'attivazione...
Quindi riepilogando:
-con mootools non traccia, ma i messaggi sono corretti
- con jQuery traccia, ma i messaggi sono tutti e tre e non funzionano i tasti
Che ci sia un conflitto fra i js?
@vionix

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30691
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #25 il: 08 Nov 2015, 21:21:43 »
Guarda che mootool una cosa e jquery un altra. Mootool poi non pi presents in joomla.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline Avionix

  • Esploratore
  • **
  • Post: 192
  • Sesso: Maschio
    • Mostra profilo
Re: i cookie profilanti proprietari non li genero io....?
« Risposta #26 il: 08 Nov 2015, 21:22:56 »
Lo so che sono due framework differenti.
Io sono con la 2.5, e mootools c' ancora.
@vionix

 

Host

Torna su