Autore Topic: Opzioni gestione articoli  (Letto 1071 volte)

Offline wanagana

  • Appassionato
  • ***
  • Post: 205
    • Mostra profilo
Opzioni gestione articoli
« il: 16 Mag 2015, 14:34:46 »
Salve a tutti, avrei un problema da risolvere che seppur banale per molti di voi, io non  riesco a venirne a capo. Mi riferisco alla possibilità di inserire immagini in un articolo e alla possibilità di allineare del testo attorno ad esso. Pur inswerendo correttamente l'immagine e dandole tutti gli allineamenti possibili, non accade assolutamente niente. Ho notato che nelle pagine di esempio l'allineamento usa il tag float mentre in quelle nuove c'è il tag pull. Come si fà a dire all'editor di usare un diverso mo di allineamento delle immagini? Grazie

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21235
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Opzioni gestione articoli
« Risposta #1 il: 16 Mag 2015, 14:56:47 »
che vuol dire non accade niente?
Forse effettua delle modifiche che non vedi nel front-end?

magari controlla se hai qualche tipo di cache attivata, in'oltre e buona norma premere nel tuo (solo pc) ctrl+F5 per forzare il browser a riscaricare la pagina in modo completo.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re:Opzioni gestione articoli
« Risposta #2 il: 16 Mag 2015, 17:09:44 »
Ciao wanagana,
prova a selezionare l'immagine e a cliccare sull'iconcina dell'allineamento del testo che trovi nell'editor
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline wanagana

  • Appassionato
  • ***
  • Post: 205
    • Mostra profilo
Re:Opzioni gestione articoli
« Risposta #3 il: 17 Mag 2015, 08:55:45 »
Ho provato a fare il refresh, se allineo il testo questo si modifica  regolarmente, ma non si riesce a vedere ad es. l'immagine sulla sinistra e il testo che parte da essa per proseguire a dx, o viceversa, in pratica se si inserisce un'immagine non si riesce a far partire da essa il testo, questo inizia sempre "dopo". Ripeto in vista codice ho notato che la classe c'è ed è esattamente "img class="pull-left", io non sono un tecnico però ho notato che nelle pagine di esempio caricate all'inizio l'immagine e testo sono esatti e in quel caso la classe è "float" e non "pull" ecco perchè chiedo come si può fare per ordinare all'editor di usare la classe giusta. Spero di essere stato più chiaro.
Grazie a voi per la disponibilità.
P.S da ricerche effettute in rete ho trovato la spiegazione del perchè si usa "pull" nei template responsive; Un altro meccanismo di grande utilità è quello del push e pull. Consente di gestire in modo efficace il problema dell’ordine degli elementi nel layout finale rispetto all’ordine nel codice sorgente. Credo che questo venga usato impropriamente dall'editor. Alla fine ho deciso di usare un diverso editor, JCE, e con questo finalmente sono riuscito  ad ottenere l'allineamento che volevo; questo potrebbe risolvere altri casi simili al mio. Grazie di tutto anche se vorrei se possibile, sapere il motivo di questo malfunzionamento.
« Ultima modifica: 19 Mag 2015, 16:39:04 da wanagana »

Offline wanagana

  • Appassionato
  • ***
  • Post: 205
    • Mostra profilo
Re:Opzioni gestione articoli (Risolto)
« Risposta #4 il: 19 Mag 2015, 16:38:41 »
Grazie ste, era moolto più facile di quello che si dice, bastava, come suggeritomi, allineare il testo, abbiate pazienza. Ciao

 

Host

Torna su