Autore Topic: [RISOLTO]Kunena forum non presente il pulsante "Crea un account"  (Letto 1723 volte)

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Ciao,
sto usando il forum kunena nella sua ultima versione. Funziona tutto bene ho solo un problema e cio che non presente il pulsante "Registrati" o "Crea un account" per cui gli uetneti non si possono registrare e utilizzare il forum.
Mi potete aiutare a capire perch non presente?
Ho pensato anche che deve essere attivo qualcosa nel backend...ho guardato e riguardato ma non ho trovato niente.

Fatemi sapere.

Grazie
« Ultima modifica: 23 Giu 2015, 09:37:12 da La Freccia del Sud »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19628
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
    • Demo iCagenda
devi attivare le registrazioni utenti. che siano per kunena, per joomla o per virtuemart, la procedura sempre la stessa.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
ciao Giuseppe,
mah, a me pare che le ho attivate dentro Kunena in "Configuration"..ho guardato e riguardato ma mi sembra che sono attive.
Ti chiedo una cortesia dove si attivano esattamente in kunena e in joomla?
Te lo chiedo proprio solo per zelo eccessivo in quanto mi sembra che sono attive entrambe.

Ti ringrazio anticipatamente.

Offline La Freccia del Sud

  • Appassionato
  • ***
  • Post: 241
    • Mostra profilo
Cioa Giuseppe,
si era proprio come dicevi tu. Era un problema di joomla per non di Kunena.
Andava attivata la registrazione utenti di joomla.
Fatto! ed ora effettivamente "Crea un account" appare dove deve apparire.

Grazie ancora molto!

 

Host

Torna su