Back to top

Autore Topic: Non possibile aggiornare il sito #1 "Joomla! Core",  (Letto 3978 volte)

Offline virussino

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Ciao a tutti!! Ho l'ultima versione di Joomla, ma sta accadendo qualcosa di mistico...
In pratica mi dice di aggiornare delle estensioni, nella pagina di aggiornamento mi da i seguenti messaggi:

Codice: [Seleziona]
Aggiornamento: Non possibile aggiornare il sito #1 "Joomla! Core", URL: http://update.joomla.org/core/list.xml
Aggiornamento: Non possibile aggiornare il sito #2 "Joomla! Extension Directory", URL: http://update.joomla.org/jed/list.xml
Aggiornamento: Non possibile aggiornare il sito #3 "Accredited Joomla! Translations", URL: http://update.joomla.org/language/translationlist_3.xml
Aggiornamento: Non possibile aggiornare il sito #4 "Joomla! Update Component Update Site", URL: http://update.joomla.org/core/extensions/com_joomlaupdate.xml
Aggiornamento: Non possibile aggiornare il sito #38 "JM Slideshow Responsive", URL: http://extensions.joomlaman.com/jmslideshow/update.xml


Comunque procedo installando con successo alcuni aggiornamenti (non di joomla, ma di estensioni).
Il giorno dopo mi ricollego al sito e mi chiede nuovamente di effettuare gli stessi aggiornamenti, sono 3-4 giorni che va avanti cos, un problema solo mio??

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:Non possibile aggiornare il sito #1 "Joomla! Core",
« Risposta #1 il: 07 Set 2015, 23:15:22 »
Ho l'ultima versione di Joomla,
Mmmmmm..... sarebbe? :)

Offline virussino

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Non possibile aggiornare il sito #1 "Joomla! Core",
« Risposta #2 il: 07 Set 2015, 23:22:59 »
Mmmmmm..... sarebbe? :)

:D


Versione di Joomla!   Joomla! 3.4.3 Stable [ Ember ] 2-July-2015 16:00 GMT         

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:Non possibile aggiornare il sito #1 "Joomla! Core",
« Risposta #3 il: 07 Set 2015, 23:30:18 »
Purtroppo anche "ultima" un concetto relativo, soprattutto in questi giorni che uscita  la 3.4.4 rc2 ;)

Io stamattina ho aggiornato manualmente perch la procedura automatica mi diceva che il pacchetto di installazione del server era corrotto ma una volta scaricato e caricato il file manualmente andato tutto liscio. Puoi provare anche tu a vedere se risolvi il problema con l'aggiornamento

Offline virussino

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
Re:Non possibile aggiornare il sito #1 "Joomla! Core",
« Risposta #4 il: 07 Set 2015, 23:36:18 »
Purtroppo anche "ultima" un concetto relativo, soprattutto in questi giorni che uscita  la 3.4.4 rc2 ;)

Io stamattina ho aggiornato manualmente perch la procedura automatica mi diceva che il pacchetto di installazione del server era corrotto ma una volta scaricato e caricato il file manualmente andato tutto liscio. Puoi provare anche tu a vedere se risolvi il problema con l'aggiornamento

Molto relativo il concetto ;)
Comunque seguo il tuo consiglio e vediamo che succede..

Grazie mille!

Offline giovi

  • Instancabile
  • ******
  • Post: 9835
  • Sesso: Maschio
    • Mostra profilo
Re:Non possibile aggiornare il sito #1 "Joomla! Core",
« Risposta #5 il: 07 Set 2015, 23:38:32 »
Dipende se tu consideri anche le versioni non stabili come le beta e le release candidate :) Io si!

 



Web Design Bolzano Kreatif