Autore Topic: S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???  (Letto 3026 volte)

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« il: 29 Ott 2015, 19:38:22 »
Salve a tutti,
come da titolo, il S.O. CentOS 6.7 e la versione PHP 5.5 sono ideali per Joomla 3.x???
Grazie
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #1 il: 29 Ott 2015, 19:56:19 »
Ciao cuordileone,
si, Joomla è perfettamente compatibile con server linux e PHP 5.5,
meglio però se correttamente configurati.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31468
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #2 il: 29 Ott 2015, 19:57:28 »
Il sistema operativo c'entra poco, sono importanti le versioni di php, apache e mysql.

https://www.joomla.org/about-joomla/technical-requirements.html

Questi quelli necessari.

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #3 il: 31 Ott 2015, 16:46:10 »
Il sistema operativo c'entra poco, sono importanti le versioni di php, apache e mysql.
Allora ti domando: il PHP 5.5 va bene con il S.O. CentOS 6.5 (Final) o quest'ultimo è troppo vecchio?
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31468
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #4 il: 31 Ott 2015, 19:58:04 »
Certamente va bene.

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #5 il: 01 Nov 2015, 10:57:53 »
Domanda: se aggiorno il server a CentOs 6.7 e PHP 5.5 o più, il sito costruito in Joomla 2.5.x continuerà a funzionare? Perché questo è un elemento essenziale per poi effettuare l'upgrade da Joomla 2.5.x a Joomla 3.x
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31468
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #6 il: 01 Nov 2015, 13:42:13 »
L'aggiornamento lo puoi fare anche in locale e poi lo trasferisci in remoto.

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #7 il: 01 Nov 2015, 15:11:11 »
Ma io vorrei farlo in remoto e quindi domando: se aggiorno il server a CentOs 6.7 e PHP 5.5 o più, il sito costruito in Joomla 2.5.x continuerà a funzionare?
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31468
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #8 il: 01 Nov 2015, 15:50:32 »
Hai visto il link dove sono segnati i requisiti? La risposta sta lì il S.O. ripeto non c'entra .

Offline cuordileone

  • Appassionato
  • ***
  • Post: 769
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #9 il: 02 Nov 2015, 20:26:35 »
Quindi se aggiorno a PHP 5.5 o più non ho problemi con Joomla 2.5.x giusto? A me pare d'aver capito così!
We-News | Paid-To-Write | Guadagnare scrivendo articoli.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31468
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:S.O. CentOS 6.7 e PHP 5.5 è ok per Joomla 3.x???
« Risposta #10 il: 02 Nov 2015, 20:30:52 »
Allora per la 2.5 i requisiti sono raccomandati php 5.4, la 5.5 potrebbe dare errori ma se poi aggiorni gli errori spariscono, tieni in conto anche le estensioni. Se pero non provi non ne esci, fatti un backup completo di db e parti.

 

Host

Torna su