Autore Topic: [RISOLTO][Chronoforms] Problema Invio Mail  (Letto 2040 volte)

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
[RISOLTO][Chronoforms] Problema Invio Mail
« il: 19 Gen 2016, 16:16:52 »
Buongiorno a tutti, oggi mi sta capitando un problema mai riscontrato con Chronoforms, ora spiego meglio la problematica riscontrata: Ho creato un form di prenotazione camere per un b&b, quando testo il form tutto funziona correttamente, la mail viene inviata, viene visualizzato il messaggio di ringraziamento e dopo alcuni secondi la pagina viene reindirizzata alla pag contatti. Il problema sorge quando pubblico il form, sia con il plugin che con il modulo, la mail non viene inviata e non compare nemmeno il messaggio di ringraziamento.......vi è mai successa una situazione simile? e se si come avete risolto?


Spero di essere riuscito a spiegarmi   :P

Un sentito ringraziamento Luca.1979 :D


P.S sto utilizzando chronoforms 5 in joomla 3.4.8
« Ultima modifica: 21 Gen 2016, 11:39:38 da luca.1979 »

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 8011
  • Sesso: Maschio
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #1 il: 19 Gen 2016, 19:11:28 »
prova ad inserire un action debug fra le azioni che hai in on submit e vediamo la differenza dei valori in area test e quelli delle modalità modulo e plugin
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #2 il: 19 Gen 2016, 19:30:37 »
Grazie per la risposta Vales, domani appena arrivo in ufficio provo e vi aggiorno  :)

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #3 il: 20 Gen 2016, 09:41:00 »
Debuger da testa form, ora mando anche lo screen da invio normale  :)

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #4 il: 20 Gen 2016, 09:46:17 »
Da invio richiesta via modulo nn mi escono nemmeno i risultati del debug :'( 

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 8011
  • Sesso: Maschio
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #5 il: 20 Gen 2016, 10:12:26 »
controlla di aver inserito il nome corretto del form nelle impostazioni del modulo

attiva inoltre il rapporto errori in configurazione di joomla e fai una nuova prova
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #6 il: 20 Gen 2016, 16:19:49 »
Ho controllato il nome del form ed è corretto (il form lo vedo ma nn funziona), inoltre attivando il debug di joomla mi escono un 80 di "query database" e sarebbe impossibile fare e caricare tutti gli screen, al massimo, se x te può andare bene, metto il link così puoi vedere direttamente dal sito

Offline vales

  • Global Moderator
  • Instancabile
  • *****
  • Post: 8011
  • Sesso: Maschio
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #7 il: 20 Gen 2016, 18:33:18 »
non devi attivare il debug di joomla, ma attivare il rapporto errori di joomla, sono due cose diverse. Settalo al massimo livello per il test.

metti anche il link.
Download e demo di Albo Pretorio On Line per Joomla 1.5 e Joomla 2.5 e 3
Moduli scuola On Line v1 per Joomla 3
http://valesweb.altervista.org

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #8 il: 20 Gen 2016, 21:37:14 »
ah ok, fatto  :)  ed ecco il link http://anticadimorastucky.com/contatti.html

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[Chronoforms] Problema Invio Mail
« Risposta #9 il: 21 Gen 2016, 10:23:18 »
In teoria ho più o meno risolto, ho fatto una prova e creato una voce di menu "prenotazioni" assegnando il tipo di voce a Chronoforms al quale ho assegnato il form, x ora sembra funzionare senza dare problemi, nn era quello che volevo ma per adesso può andare (sempre se nn mi da problemi nei test che farò),......ora mi rimane da capire come mai con il modulo e il plugin del componente ci sono le problematiche che ho indicato qualche post sopra.
Cmq Vales grazie del supporto e ti terrò informato sugli sviluppi  :)


P.S. ora faccio alcuni test e poi inserisco [RISOLTO] nel post.

Offline luca.1979

  • Nuovo arrivato
  • *
  • Post: 26
    • Mostra profilo
Re:[RISOLTO][Chronoforms] Problema Invio Mail
« Risposta #10 il: 21 Gen 2016, 11:45:51 »
Creando una voce di menu e collegandola direttamente a Chronoforms funziona tutto benissimo, dunque il problema è risolto, ora cercherò di capire come mai con il plugin e modulo nn funziona....ma questo solo per curiosità  :)  (al massimo aggiungerò un commento al post, che se per caso potesse servire a qualcuno....).
Ancora grazie Vales per il supporto che mi hai fornito
Luca.1979

 

Host

Torna su