Autore Topic: Conflitto moduli [RISOLTO]  (Letto 823 volte)

Offline Robepn

  • Nuovo arrivato
  • *
  • Post: 47
    • Mostra profilo
Conflitto moduli [RISOLTO]
« il: 01 Feb 2016, 15:22:48 »
Buon Giorno,ho installato SW Menu Free nel mio sito e l'ho messo in pos 1 su Protostar,e fin qui tutto bene,poi ho tentato di mettere un modulo slideshow ho optato per Skyline SliceBox Slider in pos banner,e qui iniziano i problemi,il titolo esce ma non si vedono le immagini,provato altro modulo,ma nulla cambia,ho provato a stoppare SW Menu e Skyline funziona,riattivato SW Menu e scompare Skyline.
Qualche Anima pietosa mi pu dare una Mano?
Grazie
« Ultima modifica: 01 Feb 2016, 19:22:22 da Robepn »

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5270
  • "Bastard Inside"
    • Mostra profilo
Re:Conflitto moduli
« Risposta #1 il: 01 Feb 2016, 15:48:48 »
Ciao, prova a disattivare jquery nella configurazione di sw menu

Offline Robepn

  • Nuovo arrivato
  • *
  • Post: 47
    • Mostra profilo
Re:Conflitto moduli
« Risposta #2 il: 01 Feb 2016, 18:23:57 »
Scusami,ma sono alle prime armi,vi potresti spiegare come si f?
In Sw non ho trovato voci in merito
Grazie


Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5270
  • "Bastard Inside"
    • Mostra profilo
Re:Conflitto moduli
« Risposta #3 il: 01 Feb 2016, 19:13:15 »
dal pannello di controllo vai a componenti/swmenu troverai il pannello di configurazione sul lato destro c' la voce per disabilitare jquery si chiama "Disable jQuery Link" metti su si e salva cosi si disattiva, il problema potrebbe essere creato dal fatto che jquery gi caricato dallo slideshow

Offline Robepn

  • Nuovo arrivato
  • *
  • Post: 47
    • Mostra profilo
Re:Conflitto moduli
« Risposta #4 il: 01 Feb 2016, 19:21:19 »
OK problema risolto.molto gentile
Grazie

 

Host

Torna su