Autore Topic: Installazione Joomla 3.4.8 su Vps.  (Letto 488 volte)

Offline six73

  • Appassionato
  • ***
  • Post: 306
    • Mostra profilo
Installazione Joomla 3.4.8 su Vps.
« il: 28 Feb 2016, 18:01:33 »
Ciao a tutti, nell'installare l'ultima versione di joomla su una vps appena acquistata e vergine, ricevo questo errore inerente alla versione di php.


The app requires PHP version later than 5.3.10 but earlier than 7.0. Your PHP is 5.3.3. If PHP is not available, ensure that the PHP support is selected for the domain.

Se verifico però le versioni installate dal plesk dovrei essere ok..

Qualcuno ne sa qualcosa?

Allego screen

Offline six73

  • Appassionato
  • ***
  • Post: 306
    • Mostra profilo
Re:Installazione Joomla 3.4.8 su Vps.
« Risposta #1 il: 28 Feb 2016, 18:11:32 »
Scusate ho confuso 5.3.10 con 5.3.1, risolto installando la versione successiva di php 5.4.45, ora sembra funzionare.

 

Host

Torna su