Back to top

Autore Topic: cambio versione php  (Letto 559 volte)

Offline arteebotanica

  • Appassionato
  • ***
  • Post: 288
  • Sesso: Maschio
  • un grazie a tutti per l'impegno
    • Mostra profilo
cambio versione php
« il: 28 Mar 2016, 23:26:36 »
ciao a tutti, con joomla 3.4.8 al momento con versione php 5.3.29 ho provato passare il server alla versione ultima possibile la 5.6.19 ma il sito mi da questo errore: Error displaying the error page:
Citazione
Application Instantiation Error: Could not connect to MySQL
  ho provato altre versioni come la 5.5.33 mi danno errori diversi ma sempre errori, a cosa potrebbe essere dovuto? avevo fatto questo perchè ho letto che la nuova versione gira meglio su php 5.6  e il server che mi ospita da come obsoleta la versione che ho adesso la 5.3.29 , al momento son rimasto quindi con questa ultima. consigli? grazie
ciao
Lorenzo stocco
www.arteebotanica.org

 



Web Design Bolzano Kreatif