Autore Topic: Problema di caricamento in remoto  (Letto 916 volte)

Offline Settimocerchio

  • Nuovo arrivato
  • *
  • Post: 27
  • Sesso: Maschio
    • Mostra profilo
Problema di caricamento in remoto
« il: 30 Lug 2007, 17:21:25 »
Salve a tutti, ho cercato caricare una bozza di un sito creato con joomla! Ver 1.0.12. Seguendo le istruzioni descritte sul seguente link:

http://www.joowiki.com/index.php?option=com_openwiki&Itemid=2&id=risposta01

Ho creato un db di nome miodominio_it_db e un utente con tutti i privilegi. Ho importato sul db creato in remoto le tabelle da un sql, senza alcun errore.

Dopo aver modificato i parametri come da guida, Il sito risulta off-line dicendomi "Could not connect to the database server " con la pagina introduttiva di Joomla!.

Non riesco nemmeno ad accedere da /administrator

Potete aiutarmi?

Grazie
Se c'è una cosa che è immorale.. E' la banalità... "M.A."

Il mio primo made in Joomla!: http://www.ristorantetentazione2.it

carlo_gra

  • Visitatore
Re: Problema di caricamento in remoto
« Risposta #1 il: 31 Lug 2007, 07:47:12 »
Il sito web lo avevi creato in locale e lo stai spostando sul server remoto? Se si hai corretto il file configuration.php con i path e i parametri corretti del db?

Offline Settimocerchio

  • Nuovo arrivato
  • *
  • Post: 27
  • Sesso: Maschio
    • Mostra profilo
Re: Problema di caricamento in remoto
« Risposta #2 il: 31 Lug 2007, 10:19:48 »
Il sito web lo avevi creato in locale e lo stai spostando sul server remoto? Se si hai corretto il file configuration.php con i path e i parametri corretti del db?

Sì, l'ho creato in locale e provavo a caricrlo in remoto, i parametri mi semrbano giusti ma non sono sicuro. Comunque il problema è a monte... Ho scoperto che il servizio di Hosting che utilizzo, non digerisce molto joomla!

E' ben noto che R....... .it non lo supporti, se non con piani costosi e installandolo in directory specifiche... (Tipo www.miodominio.it/CMS/) Pazzesco!

L'alternativa è installare direttemante da pannello di amminuistrazione Joomla ver. 1.0.10 Ma è motlo limitante, senza contare che pare abbiano delle limitazioni anche sull'uso delle interrogazioni.

Io avvevo attivato in prova un servizio ch forniva un db, ma non ne vale proprio la pena, cambiero hosting.
Se c'è una cosa che è immorale.. E' la banalità... "M.A."

Il mio primo made in Joomla!: http://www.ristorantetentazione2.it

carlo_gra

  • Visitatore
Re: Problema di caricamento in remoto
« Risposta #3 il: 31 Lug 2007, 11:16:14 »
Il sito web lo avevi creato in locale e lo stai spostando sul server remoto? Se si hai corretto il file configuration.php con i path e i parametri corretti del db?

Sì, l'ho creato in locale e provavo a caricrlo in remoto, i parametri mi semrbano giusti ma non sono sicuro. Comunque il problema è a monte... Ho scoperto che il servizio di Hosting che utilizzo, non digerisce molto joomla!

E' ben noto che R....... .it non lo supporti, se non con piani costosi e installandolo in directory specifiche... (Tipo www.miodominio.it/CMS/) Pazzesco!

L'alternativa è installare direttemante da pannello di amminuistrazione Joomla ver. 1.0.10 Ma è motlo limitante, senza contare che pare abbiano delle limitazioni anche sull'uso delle interrogazioni.

Io avvevo attivato in prova un servizio ch forniva un db, ma non ne vale proprio la pena, cambiero hosting.

Controlla bene sul forum per un eventuale nuovo hosting.

 

Host

Torna su