Autore Topic: Problema caricamento pagina componente **** in alcuni browser  (Letto 554 volte)

Offline franfederica

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Salve!
Grazie in anticipo per l'aiuto che spero almeno voi riusciate a darmi.

Vi spiego il problema, apparentemente mai verificatosi a nessuno. Ho creato un sito tamite joomla per la vendita di alcune componenti e tal proposito ho utilizzato il modulo ****.


Il problema è che ho avuto modo di verificare su più dispositivi mobili che anche se il template funziona correttamente in modo responsive, al momento di caricare le pagine gestite dal componente Mijoshop su alcuni browser mi carica solo il testo ed una pagina bianca.


Mi spiego meglio, il sito se accedo da dispositivi mobili funziona perfettamente su alcuni browser (caricando con le funzioni responsibe e con tutto il template anche il componente ***), su altri invece funziona ottimamente nelle varie pagine ma non in quelle gestite da ****. Nello specifico il problema si presenta su browser come Asus Browser o con una certa regolarità sul browser interno all'APP di facebook (probabilmente anche su altri browser ma non ho avuto modo di verificare).


Di seguito per facilitare le cose vi riporto alcuni link ad alcuni video che vi mostrano il problema:

****
Come posso risolvere? il template utilizzato è ***.

Edit by mod. No a citazione prodotti commerciali e richiesta supporto per essi.
« Ultima modifica: 29 Mag 2016, 12:43:28 da tomtomeight »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31721
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Problema caricamento pagina componente **** in alcuni browser
« Risposta #1 il: 29 Mag 2016, 12:44:37 »
Ciao

Scusa ma per problematiche relative a prodotti commerciali il supporto va richiesto al produttore a cui ti invito a rivolgerti. Grazie delle comprensione.

Offline franfederica

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Problema caricamento pagina componente **** in alcuni browser
« Risposta #2 il: 29 Mag 2016, 12:49:59 »
Grazie! Già fatto, ma sono mesi che non trovano una soluzione, pensavo che comunque potevate aiutarmi in quanto probabilmente è un qualche impostazione del modulo stesso.
Comunque grazie lo stesso.

 

Host

Torna su