Autore Topic: da php 5.3.29 a 5.6.19  (Letto 499 volte)

Offline Gabry060791

  • Appassionato
  • ***
  • Post: 368
    • Mostra profilo
da php 5.3.29 a 5.6.19
« il: 09 Giu 2016, 14:52:30 »

Sto aggiornando il PHP
5.3.29 portandolo al 5.6.19 come mai secondo voi viene fuori questo errore?
Strict Standards
[/size]: Non-static method JApplicationSite::getMenu() should not be called statically, assuming $this from incompatible context in [/size]/web/htdocs/www.agriturismotrentinomb.it/home/templates/as002038/index.php[/size] on line[/size]43[/size]Strict Standards: Non-static method JApplicationCms::getMenu() should not be called statically, assuming $this from incompatible context in /web/htdocs/www.agriturismotrentinomb.it/home/libraries/cms/application/site.php on line 272




 
[/size][/font]

Offline MariaElenaBoschi

  • Appassionato
  • ***
  • Post: 469
    • Mostra profilo
Re:da php 5.3.29 a 5.6.19
« Risposta #1 il: 09 Giu 2016, 15:01:35 »
perchč il template non lo supporta, se cambi un attimo con protostar dovrebbe scomparire
mancano 2 giorni alla mia prematura dipartita, saluti a tutti, meb.

Offline Gabry060791

  • Appassionato
  • ***
  • Post: 368
    • Mostra profilo
Re:da php 5.3.29 a 5.6.19
« Risposta #2 il: 09 Giu 2016, 15:06:37 »
Si ma se devo utilizzare quel template li posso fare qualche variazione al suo interno o no?

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5154
  • "Bastard Inside"
    • Mostra profilo
Re:da php 5.3.29 a 5.6.19
« Risposta #3 il: 09 Giu 2016, 15:28:12 »
Se non hai l'ultima versione 3.1.0 prova ad aggiornarlo
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla

 

Host

Torna su