Autore Topic: [RISOLTO] Errore nella mail di attivazione utente  (Letto 813 volte)

Offline stelvio

  • Nuovo arrivato
  • *
  • Post: 11
    • Mostra profilo
[RISOLTO] Errore nella mail di attivazione utente
« il: 14 Giu 2016, 11:12:00 »
Ciao a tutti,


perchè quando un utente si iscrive riceve una mail, per la conferma, con il link verso il pannello di amministrazione? E' la prima volta che mi capita.
Grazie,
Stefano
« Ultima modifica: 15 Giu 2016, 17:06:11 da stelvio »

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Errore nella mail di attivazione utente
« Risposta #1 il: 14 Giu 2016, 12:46:38 »
Ciao    stelvio,
ho appena provato su Joomla 3.5.1 ed il link di attivazione è in questa forma:
http://www.xxxxxx.xx/index.php/component/users/?task=registration.activate&token=xxxxxxxxxxxxxxxxxxxxxxxxxxx

forse tu hai qualche estensione esterna che gestisce le registrazioni utenti?



Offline stelvio

  • Nuovo arrivato
  • *
  • Post: 11
    • Mostra profilo
Re:Errore nella mail di attivazione utente
« Risposta #2 il: 14 Giu 2016, 17:01:58 »
Ciao e grazie per la risposta.

Hai ragione ed effettivamente sto gestendo le iscrizioni tramite Os Mermership Pro. I settaggi sono tutti giusti.
Come versione ho Joomla 3.4, ora vorrei aggiornarla alla 3.5.1

Offline stelvio

  • Nuovo arrivato
  • *
  • Post: 11
    • Mostra profilo
[RISOLTO] Re:Errore nella mail di attivazione utente
« Risposta #3 il: 15 Giu 2016, 17:05:54 »
infatti facendo l'update alla versione 3.5.1 il problema scompare. Probabilmente era un bug legato a Os Membership Pro.


Grazie.

 

Host

Torna su