Autore Topic: [RISOLTO] Messaggi di errore con Fast Social Share 2.1  (Letto 1187 volte)

Offline frankquart

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
  • Rust never sleeps
    • Mostra profilo
Buongiorno a tutti,
stamattina stranamente il mio sito mostrava un errore in prima pagina relativo al plugin Fast Social Share. In particolare segnalava una riga relativa al graph.facebook
Non riuscendo a correggere l'errore sul file php del plugin, ho reinstallato Fast Social Share 1.8 (che va sempre bene anche per Joomla 3.x) e tutto tornato a posto.


Ho postato questa discussione nel caso qualcuno si trovasse di fronte lo stesso problema.


Frank




Offline giusebos

  • Fuori controllo
  • *
  • Post: 21241
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #1 il: 19 Ago 2016, 14:37:38 »
anche io ho lo stesso problema, come hai risolto?
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31835
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #2 il: 19 Ago 2016, 21:35:03 »
Se qualcuno aveva avuto lo stesso problema volevi aiuto, ma ora che hai risolto non ti importa di condividere?

adottauncane

  • Visitatore
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #3 il: 19 Ago 2016, 22:26:59 »
L'ha reistallato, come ha scritto... :)
successo anche a me dopo l'upgrade e ho fatto la stessa cosa.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31835
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #4 il: 19 Ago 2016, 22:33:36 »
Ooops chiedo scusa non avevo capito il senso del post, sorry.

Offline frankquart

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
  • Rust never sleeps
    • Mostra profilo
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #5 il: 19 Ago 2016, 23:01:22 »
Ciao tomtomeight,
s s ho scritto tutto. A volte mi capitano problemi per i quali non trovo soluzioni, e se poi in qualche modo alternativo riesco a sistemarli, li condivido con la scritta [RISOLTO].

Mi fa piacere che sia stato di aiuto anche per altri nonostante non sia la soluzione ottimale... essendo un downgrade del plugin.
Un saluto a tutti da Verona,
Frank


PS non avevo specificato bene, la versione che improvvisamente mi si piantata la 2.1, Quella reinstallata la 1.8 (Ha qualche opzione in meno)
« Ultima modifica: 19 Ago 2016, 23:05:32 da frankquart »

adottauncane

  • Visitatore
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #6 il: 19 Ago 2016, 23:10:24 »
Ah no, io ho reistallato l'ultima versione. Adesso funziona... Ma la 2.2. Prova, magari era la 2.1 che non andava.

Offline frankquart

  • Esploratore
  • **
  • Post: 118
  • Sesso: Maschio
  • Rust never sleeps
    • Mostra profilo
Re:[RISOLTO] Messaggi di errore con Fast Social Share 2.1
« Risposta #7 il: 19 Ago 2016, 23:13:16 »
daiiiii ma c' gi la 2.2??? non l'avevo vista. La cerco subito,
grazieeeeee  :)

 

Host

Torna su