Autore Topic: Problema menu articoli  (Letto 2533 volte)

Offline Mandig

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Problema menu articoli
« il: 06 Lug 2009, 15:50:25 »
Ciao a tutti, sono nuovo del forum ma ho gi creato un sito con Joomla.

Adesso ne st creando un'altro con l'ultima release (1.5.12) ed ho un problema che mi st facendo impazzire.

Ho creato sezioni, categorie ed articoli per ogni categoria, insomma, tutto normale; il problema che quando creo una voce di menu che punti agli articoli o alle sezioni non funzionano...nessuno !!

Il mio sospetto che sia un problema di joomfish piuttosto che di joomla stesso ma non ne sono sicuro.

C' qualcosa che mi sfugge ma non capisco cosa. Avete suggerimenti da darmi ?

Grazie in anticipo.

A presto

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re:Problema menu articoli
« Risposta #1 il: 07 Lug 2009, 14:44:05 »
il problema che quando creo una voce di menu che punti agli articoli o alle sezioni non funzionano...nessuno !!
Ciao Mandig,
puoi spiegare meglio cosa succede? puoi scrivere il nome del sito e quali voci non funzionano?
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline Mandig

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Problema menu articoli
« Risposta #2 il: 07 Lug 2009, 14:51:54 »
Ciao Ste e grazie per la risposta.

Ieri preso dalla disperazione ho fatto 1000 tentativi ed ho risolto il problema. La causa era il SEF di joomla che attribuiva agli articoli nomi che poi non riusciva ad aprire. Una volta disabilitato tutto tornato normale per cui ho risolto il problema installando SH404SEF.

Grazie ancora per l'aiuto.

Ciao  ;)

Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re:Problema menu articoli
« Risposta #3 il: 07 Lug 2009, 14:53:13 »
E' molto strano che il sef di Joomla non funzionasse, solitamente non d problemi di questo tipo.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline Mandig

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Problema menu articoli
« Risposta #4 il: 07 Lug 2009, 14:55:05 »
Mah, sinceramente non saprei proprio dirti comunque stato decisamente quello perch ho fatto 1000 prove senza risultato ma appena ho disabilitato il SEF di joomla tutto tornato a posto

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema menu articoli
« Risposta #5 il: 07 Lug 2009, 15:07:30 »
forse avevi attivato .htaccess sai se il server dove stta  il sito ne permette un pieno utilizzo?
chiedi alla tua assistenza hosting nel caso hai dei dubbi..
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Mandig

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Problema menu articoli
« Risposta #6 il: 07 Lug 2009, 15:13:15 »
Il sito non online. Lo st costruendo adesso e ce l'ho sul mio pc con su XP per cui il file .htaccess non l'ho attivo. S usando Wampserver ma essendo windows e non unix non posso creare un file .htaccess

Non saprei proprio, ripeto, ho pensato di tutto prima di capire cosa fosse ma alla fine il risultato stato questo


Offline ste

  • Instancabile
  • ******
  • Post: 8774
  • Sesso: Femmina
    • Mostra profilo
Re:Problema menu articoli
« Risposta #7 il: 07 Lug 2009, 15:14:47 »
Allora se in locale posso capire che ci siano problemi con i sef, solitamente si attivano quando il sito online.
TTI - Team Traduzione Italiano di Joomla.it - Guide su Joomla

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema menu articoli
« Risposta #8 il: 07 Lug 2009, 15:15:06 »
leggi qui:
http://www.joomla.org/about-joomla/technical-requirements.html

ascaricati a XAMPP (Multi-platform) - Not for live sites. For more information, visit http://www.apachefriends.org/en/xampp.html

che meglio...
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema menu articoli
« Risposta #9 il: 07 Lug 2009, 15:17:00 »
Allora se in locale posso capire che ci siano problemi con i sef, solitamente si attivano quando il sito online.

Ste, con xmapp e con s.o ubuntu non ci sono problemi ad attivare .htaccess in locale
con s.o. win non ricordo ma dovrebbe essere ugualmente possibile..
concordo che perfettamente inutile, solo una piccola comunicazione..

(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Mandig

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Problema menu articoli
« Risposta #10 il: 07 Lug 2009, 15:20:31 »
Ok inutile ma volevo vedere il risultato finale della cosa.  ;)

Non sapevo che avrei avuto questi problemi, comunque grazie per l'aiuto.

 

Host

Torna su