Back to top

Autore Topic: problemi dopo installazione form_fabrik_3.5.1  (Letto 1044 volte)

Offline surfinbird

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
problemi dopo installazione form_fabrik_3.5.1
« il: 22 Ott 2016, 22:22:33 »

Buonasera,ho installato l'estensione fabrik e dopo aver visto che alcune cose erano a pagamento l'ho disinstallato.
Da quel momento ho perso tutta la formattazione del sito e mi appariva la pagina di errore del template che usavo (gantry 5) più una scritta che mi richiedeva l'installazione di fabrik.
Ora dopo 10 minuti come per magia è tornato tutto come prima ma non posso più cambiare i template.
Nel senso che clicco sulla stella,mi dice "Stile predefinito impostato correttamente." ma invece rimane sempre lo stesso.
Come posso risolvere?Secondo voi è possibile che il caricamento di un estensione possa provocare questi problemi?
Grazie
« Ultima modifica: 22 Ott 2016, 22:24:10 da surfinbird »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21746
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:problemi dopo installazione form_fabrik_3.5.1
« Risposta #1 il: 22 Ott 2016, 23:48:57 »
bastava fare un pò più di attenzione, quei pochi plug-in commerciali fanno cose molto particolari ed avanzate che difficilmente tu userai.....

la magia si chiama cache tutto qui, ma non so a riscrivere cose scritte decine di volte, fai una piccola ricerca. ;)
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline surfinbird

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:problemi dopo installazione form_fabrik_3.5.1
« Risposta #2 il: 23 Ott 2016, 15:05:22 »
Attenzione penso di averla fatta:nel senso che ho solo installato e disinstallato l'estensione come altre volte ho fatto senza che succedesse nulla.
Ho installato fabrik poichè mi serve un'estensione che permetta all'utente di inviare un immagine e del testo inserito in un form.
Ho letto qualcosa sulla cache ma non ho comunque capito come influenza il fatto che non riesco più a cambiare template.



Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 6301
  • Sesso: Maschio
    • Mostra profilo

Offline surfinbird

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:problemi dopo installazione form_fabrik_3.5.1
« Risposta #4 il: 24 Ott 2016, 21:50:23 »
Ciao e grazie per la risposta.Ho provato ma continua a non permettermi il cambio di template.
Ho provato anche con sistema-pulisci cache e con sistema elimina cache scaduta.
« Ultima modifica: 24 Ott 2016, 21:53:32 da surfinbird »

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 6301
  • Sesso: Maschio
    • Mostra profilo
Re:problemi dopo installazione form_fabrik_3.5.1
« Risposta #5 il: 25 Ott 2016, 10:04:48 »
Prova a controllare che il template non sia stato assegnato anche nelle voci di menù.

Offline surfinbird

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:problemi dopo installazione form_fabrik_3.5.1
« Risposta #6 il: 26 Ott 2016, 19:10:05 »
No non era assegnato nelle varie voci di menu.Mi sono fatto formattare lo spazio ed ho installato di nuovo joomla.Ora tutto è tornato come prima ma sarei curioso di sapere cosa è avvenuto.ciao e grazie

 



Web Design Bolzano Kreatif