Back to top

Autore Topic: Mistero AllVideos  (Letto 2437 volte)

Offline pabform

  • Nuovo arrivato
  • *
  • Post: 20
  • Sesso: Maschio
  • Il destino non spiega le ragioni, il karma si
    • Mostra profilo
Mistero AllVideos
« il: 31 Gen 2017, 16:11:18 »
Ciao, sono alle prese con una storia che ha dell'incredibile.  Ho scaricato ed installato AllVideos, il plugin per inserire video su joomla, diciamo "senza problemi".    i problemi li ho e non  riesco a toglierci le gambe dalla palude in cui mi sono infognato. L'installazione e l'abilitazione del plugin sono andate a buon fine ma ci sono due cose: inserendo {youtube}video{/youtube} non funziona nulla, ovviamente c' un problema.
Il discorso che mi lascia interdetto il fatto che, come ripolrtato da pi guide, la parte da inserire quella dopo l'uguale dell' URL, bene, il fatto che nei video non c' l'=. Ho provato con pi video e sempre con lo stesso risultato, l' = manca. ti posto un indirizzo
 
 https://youtu.be/gbSeNYzYCiA

   come vedi non c' l' = ma una barra / perch non c' l' = ??? Ed eventualmente, la barra funge da = ???.
Se cos fosse ho gi provato ma non funziona nulla come se n on ci fosse il plugin, che invece installato ed abilitato regolarmente.
Questa storia del segno "=" che manca sui miei indirizzi mi inquieta, possibile che solo a me non ci sia il segno = ?
Se, come sembra dalla formazione dell'indirizzo,  /  sostituto di = perch non funziona. Insomma un vicolo cieco. Vediamo se fate un po' di luce ad un povero vecchio...! Vi ringrazio per l'attenzione, resto in attesa.
Lavoro su OpenSuse,Fedora, Manjaro, Ubuntu, Mint, Debian, OpenMandrriva, e su Windows se costretto.

adottauncane

  • Visitatore
Re:Mistero AllVideos
« Risposta #1 il: 31 Gen 2017, 17:49:28 »
Ciao,
prova cos

Codice: [Seleziona]
{youtube}gbSeNYzYCiA{/youtube}

Offline matty80

  • Global Moderator
  • Instancabile
  • *****
  • Post: 3969
  • Sesso: Maschio
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #2 il: 31 Gen 2017, 18:02:04 »
se utilizzi youtube di all video puoi farne a meno, prova ad incorporare questo codice nell'editor:
Codice: [Seleziona]
<iframe width="560" height="315" src="https://www.youtube.com/embed/gbSeNYzYCiA" frameborder="0" allowfullscreen></iframe>
Chi non ha mai posseduto un cane, non sa cosa significhi essere amato. Arthur Schopenhauer

Offline pabform

  • Nuovo arrivato
  • *
  • Post: 20
  • Sesso: Maschio
  • Il destino non spiega le ragioni, il karma si
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #3 il: 31 Gen 2017, 18:56:01 »
Rispondo a tutti e due...per quanto riguarda la sintassi che mi suggerisci l'ho provata naturalmente, proprio questo che non funziona.
Per quanto riguarda la sintassi di iframe quella che adopero sempre nei miei blog con altri cms, quindi per me non cambia niente, ma c' un automatismo che cancella il codice con iframe appena lo inserisci, proprio per questo che ho scaricato e installato Allvideo.
Grazie comunque a tutti e due.
Lavoro su OpenSuse,Fedora, Manjaro, Ubuntu, Mint, Debian, OpenMandrriva, e su Windows se costretto.

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #4 il: 31 Gen 2017, 19:01:02 »
Citazione
ma c' un automatismo che cancella il codice con iframe appena lo inserisci

Ciao,
disablilita l'editor prima di inserire il codice e poi salvi.

In quel modo non viene cancellato il codice.

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline giochi58

  • Esploratore
  • **
  • Post: 52
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #5 il: 31 Gen 2017, 19:17:53 »
Ciao,
io di solito incorporo l'i frame utilizzando questo
https://extensions.joomla.org/extension/sourcerer/


mi sembra molto meno 'invasivo' di AllVideos e puoi incorporare ogni tipo di script

adottauncane

  • Visitatore
Re:Mistero AllVideos
« Risposta #6 il: 31 Gen 2017, 19:26:30 »
Il codice che ti ho scritto funziona. L'ho provato su un mio sito. Se guardi il link intero proprio quello dopo = togliendo l'ultima parte che non serve. AllVideo attivo?

Codice: [Seleziona]
https://www.youtube.com/watch?v=gbSeNYzYCiA&feature=youtu.be
Lo scrivo solo per chi consultasse questo 3d.

Se inserisci l'iframe va bene lo stesso.

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 32042
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #7 il: 31 Gen 2017, 20:04:00 »
Ciao,
io di solito incorporo l'i frame utilizzando questo
https://extensions.joomla.org/extension/sourcerer/


mi sembra molto meno 'invasivo' di AllVideos  puoi incorporare ogni tipo di script


ancora meno invasivo disabilitare l'editor. Magari sourcerer utile in caso di codice php. 

Offline pabform

  • Nuovo arrivato
  • *
  • Post: 20
  • Sesso: Maschio
  • Il destino non spiega le ragioni, il karma si
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #8 il: 07 Mag 2017, 22:30:02 »
Non ci siaamo, n con allvideos n sourcerer, che non incorpora gli iframe, ma solo i file compiuti.
Sono queste le cose che mi rendono joomla antipatico, io lavoro con umna decina di cms e funzionano tutti con iframe, io uso b2evolution, drupal, wordpress, serendipity, nibble,anchor tutti funzionanti alla perfezione. Qui su joomla niente da fare, riesco ad usare il codice per i testi e le immagini regolarmente, anche le immagini me le inserisco da solo cos le setto come mi pare, ma assurdo che joomla non funzioni. Ho mollato l'anno scorso e rimollo adesso perch  non possibile. Tra l'altro non sono uno sprovveduto, io ero programmatore sicch con i codici ci chiappo. Mah. resta u mistero, come l'anno scorso. Ciao a tutti.
Lavoro su OpenSuse,Fedora, Manjaro, Ubuntu, Mint, Debian, OpenMandrriva, e su Windows se costretto.

Offline pabform

  • Nuovo arrivato
  • *
  • Post: 20
  • Sesso: Maschio
  • Il destino non spiega le ragioni, il karma si
    • Mostra profilo
Re:Mistero AllVideos
« Risposta #9 il: 07 Mag 2017, 22:59:23 »
Devo ritirare quello che ho detto, sono riuscito a far funzionare la baracca, con allvideo.  :P
Il motivo della mancata visualizzazione era il voler visualizzare l'articolo senza pubblicarlo, cio, lo salvavo ma restavo nella pagina di editazione, e in quel caso allvideo non funziona! Che coglione sono stato a non averci pensato prima, comunque ci sono arrivato anche se in clamoroso ritardo, per uno che conosce il codice, (come ho detto prima) una imperdonabile svista. :o
 Quindi non servito disabilitare l'editor, perch una volta riabilitato spariva subito tutto, - almeno su joomla 3.5 che uso) avrei potuto lasciarlo disabilitato e quella infatti sarebbe stata l'ultima spiaggia, e sourcerer da come non vedeva l'iframe, per quanto abbia provato non sono riuscito a farlo funzionare, ma anche l questione di tempo. Ora l'unica chiamiamola "pecca" l'impossibilit di editare la grandezza dei videoclips, ero abituato a farli  della grandezza che volevo, comunque posso ovviare dalle impostazioni del plugin. Insomma, vi ringrazio per il supporto. Alla prossima (spero non ci sia pi bisogno). >:(
Lavoro su OpenSuse,Fedora, Manjaro, Ubuntu, Mint, Debian, OpenMandrriva, e su Windows se costretto.

 



Web Design Bolzano Kreatif