Autore Topic: Verifica versione Joomla fallita... Verifica estensioni fallita...  (Letto 1245 volte)

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
Verifica versione Joomla fallita... Verifica estensioni fallita...


Ho la versione: Joomla! 3.2.2

Versione schema Database (in #__schemas): 3.2.2-2014-01-23. Versione aggiornamento (in #__extensions): 3.2.2. Database driver: mysqli. Sono state controllate correttamente 82 modifiche al database. 135 modifiche al database non hanno alterato la struttura delle tabelle e sono state ignorate.

ho provato a correggere il DB ma niente, i file sono tutti scrivibili ad eccezione del file configuration.php..
nell'editor JCE che ho reinstallato più volte manca la possibilità di cambiare la dimensione del carattere..

suggerimenti?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
cavoli, sei rimasto parecchio indietro con gli aggiornamenti e quelli che hai fatto sembra non siano andati bene.
Prova ad installare l'aggiornamento alla versione  3.4.8 con il file da Joomla 3.x.x a Joomla 3.4.8
Poi dalla 3.4.8 dovresti poter usare l'aggiornamento automatico alla 3.7

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
quindi mi scarico il core di J 3.4.8 lo carico via ftp e poi provo l'installazione automatica?

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
carico queste cartelle?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
no, assolutamente mai caricare via FTP gli aggiornamenti di Joomla.
Se lo hai fatto in passato probabilmente è questo il motivo dei tuoi problemi.

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
... quindi?? carico la cartella che scaricato di joomla 3.4.8 da estensioni carica file?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
scarica il file compresso "Joomla 3.x.x a Joomla 3.4.8 " e prova ad installarlo come una normale estensione.
Mi pare di ricordare che fino alla 3.4.8 si potessero ancora installare i pacchetti di aggiornamento dalla gestione estensioni.

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
ok ci provo, ma contiene la cartella installation ... dici che non crea problemi?

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Negativo, il file Joomla_3.4.8-Stable-Update_Package.zip  non contiene la cartella installation, assicurati di aver scaricato il pacchetto di aggiornamento corretto.

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
ok.. stavo per fare una c..... sto caricando il pacchetto corretto... vediamo che ne vien fuori..

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
niente,.... carica il pacchetto poi non da nessun messaggio di errore ne di conferma.. rimane tutto così. non installa..

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
cambia hosting

Offline squalogu

  • Abituale
  • ****
  • Post: 1258
  • Sesso: Maschio
  • Est modus in rebus.
    • Mostra profilo
mha strano perchè qua ho altri siti e non ho mai riscontrato un problema simile..

 

Host

Torna su