Autore Topic: [RISOLTO] Problema nel backend  (Letto 1099 volte)

Offline sandrodiiorio

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
[RISOLTO] Problema nel backend
« il: 21 Set 2017, 21:39:01 »
Cari amici, enrando nel backend, http://miosito.it/administrator/ appare la finestra iniziale, una volta immesse le mie credenziali di accesso, clicco ok ma si apre una pagina bianca. Mentre sul frontend il sito si vede regolarmente.

Antefatto: avevo costruito il suddetto sito su un dominio free (durata 6 mesi). Ieri sono entrato nel backend, ancora funzionante, e ho avuto la malsana idea di aggiornare il sistema operativo di Joomla!, alla fine della procedura mi ha dato errore e non sono più riuscito a tornare nel back. Mi sono reso conto che il periodo free era decaduto.

C'è modo di ripristinare il backend, dato che il sito funziona?
« Ultima modifica: 25 Set 2017, 09:35:36 da sandrodiiorio »

Offline sandrodiiorio

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Problema nel backend
« Risposta #1 il: 22 Set 2017, 09:48:20 »
La pagina non funziona

www.federcuochigrosseto.it al momento non è in grado di gestire la richiesta.
HTTP ERROR 500

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Problema nel backend
« Risposta #2 il: 22 Set 2017, 11:34:40 »
Ciao sandrodidiorio,
a me funziona sia il sito che l'administrator (mi da errore se non metto login e pass giusti.

Hai risolto?

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline sandrodiiorio

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Problema nel backend
« Risposta #3 il: 22 Set 2017, 18:25:12 »
Ciao Maicolstaip, sembra funzionante, il problema avviene dopo messe le credenziali, corrette, non entra nell'amministrazione.

Adesso sono riuscito ad abilitare i dettagli degli errori, sembrerebbe dato da un modulo, sbaglio?

Fatal error:  Call to undefined method JAdminCssMenu::addChild() in /home/d92gk5mp/federcuochigrosseto.it/administrator/modules/mod_sppagebuilder_admin_menu/tmpl/default_enabled.php on line 16
« Ultima modifica: 22 Set 2017, 18:39:41 da sandrodiiorio »

Offline sandrodiiorio

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:[RISOLTO] Problema nel backend
« Risposta #4 il: 25 Set 2017, 09:40:13 »
Ho risolto. Spero possa esservi d'aiuto.
Dobbiamo intervenire in tre step:

1. aprire il seguente file
/administrator/modules/mod_sppagebuilder_admin_menu/tmpl/default_enabled.php
ed eliminare tutte le righe dopo
 defined ('_JEXEC') or die ('restricted aceess');
 
2. aprire il secondo file
/administrator/modules/mod_sppagebuilder_admin_menu/tmpl/default_disabled.php
ed eliminare tutte le righe dopo
 defined ('_JEXEC') or die ('restricted aceess');

3. entrare nel relativo phpMyAdmin disabilitare il modulo mod_sppagebuilder_admin_menu

Fatti questi 3 passaggi potrete accedere al vostro beneamato backend  8)
Buon lavoro a tutti

 

Host

Torna su