Autore Topic: [Risolto] Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8  (Letto 1165 volte)

Offline renzo973

  • Appassionato
  • ***
  • Post: 315
  • Sesso: Maschio
  • Cogito ergo sum !!!
    • Mostra profilo
ciao a tutti. dunque, ho effettuato l' aggiornamento dalla vers. 3.7.5 alla 3.8 . Su Altervista il processo non è andato a buon fine, quindi ho fatto tutto in locale e fin qui tutto bene. Update andato a buon fine, sito visibile, ok, lo ricarico sull'hosting. Prima dell' aggiornamento del core installo la nuova versione di Gantry 5 ed il template Helium. Ora però, da backend, non riesco più a settare nulla sul template, vedo i vari preset in "Style", ma le voci "Layout" e "Page Setting" sono vuote (allegati). Cosa posso fare? In locale stesso problema, ho provato a reinstallare i pacchetti scaricati dal sito ufficiale, ma nulla
« Ultima modifica: 25 Set 2017, 22:39:10 da renzo973 »
Dicono che dio ci ha fatti tutti uguali, ma poi, appena fuori dall'utero, ha iniziato coi favoritismi

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #1 il: 24 Set 2017, 09:13:06 »
Ciao renzo973,
prova a scaricare e reinstallare gantry 5.4.18 e Helium 5.4.18

Offline renzo973

  • Appassionato
  • ***
  • Post: 315
  • Sesso: Maschio
  • Cogito ergo sum !!!
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #2 il: 24 Set 2017, 09:27:59 »
ciao Alex, l'ho fatto e non ho avuto nessun risultato. Al momento, avendo il backup, in locale ho rifatto la procedura di aggiornamento, ma del solo core di joomla. Gantry e template Helium li ho "lasciati" alla versione 5.4.17 ed ora funzionano. Oggi provo ad aggiornarli e vi saprò dire. In precedenza avevo aggiornato Gantry ed Helium prima di passare alla 3.8

Dicono che dio ci ha fatti tutti uguali, ma poi, appena fuori dall'utero, ha iniziato coi favoritismi

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5227
  • "Bastard Inside"
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #3 il: 24 Set 2017, 09:37:34 »
Ciao, ho controllato un pò di siti, ormai sono gantry-dipendente  ;D ne ho un bel pò con questo framework, ed a me funziona tutto, forse sei stato solo sfortunato o c'è qualcosa nello spazio web che alla 5.4.18 non piace, esempio la versione php. Ho controllato 2 siti su altervista con vers. php 5.6.29 ed uno su altro hosting con vers.php 7.0.22

Offline renzo973

  • Appassionato
  • ***
  • Post: 315
  • Sesso: Maschio
  • Cogito ergo sum !!!
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #4 il: 24 Set 2017, 09:42:18 »
direi che son proprio sfortunato. su altervista ho due siti (in uno SPBuilder e nell'altro Gantry), PHP 5.6.29, componenti ultima versione, ed entrambi, in remoto, non hanno portato a termine l'aggiornamento.
Dicono che dio ci ha fatti tutti uguali, ma poi, appena fuori dall'utero, ha iniziato coi favoritismi

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5227
  • "Bastard Inside"
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #5 il: 24 Set 2017, 09:52:28 »
direi che son proprio sfortunato. su altervista ho due siti (in uno SPBuilder e nell'altro Gantry), PHP 5.6.29, componenti ultima versione, ed entrambi, in remoto, non hanno portato a termine l'aggiornamento.
se parli dell'aggiornamento joomla! anche io ieri ho avuto problemi ad aggiornare un sito, ho aperto un topic ma nel fine settimana e difficile che rispondono, aspetto risposta vediamo che dicono.

Offline renzo973

  • Appassionato
  • ***
  • Post: 315
  • Sesso: Maschio
  • Cogito ergo sum !!!
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #6 il: 24 Set 2017, 09:57:38 »
si, parlavo dell'update 3.7.5 --> 3.8 ... questo mi consola  ;D
Dicono che dio ci ha fatti tutti uguali, ma poi, appena fuori dall'utero, ha iniziato coi favoritismi

Offline renzo973

  • Appassionato
  • ***
  • Post: 315
  • Sesso: Maschio
  • Cogito ergo sum !!!
    • Mostra profilo
Re:Gantry 5 - Helium ... backend corrotto dopo aggiornamento a 3.8
« Risposta #7 il: 25 Set 2017, 22:38:36 »
aggiornamento:dopo aver aggiornato il core Joomla alla 3.8.0 ho provato, in locale con MAMP (vers. PHP 7.0.8), ad aggiornare il pacchetto Gantry 5 + template Helium alla versione 5.4.18, ma il risultato non cambia. I settaggi Style e Layout non sono visibili, quindi, per il momento lascio sulla versione di produzione la 5.4.17 (funzionante) ed aspetterò magari un nuovo aggiornamento. Chiudo il topic con Risolto (si fa per dire)  ;D   
Dicono che dio ci ha fatti tutti uguali, ma poi, appena fuori dall'utero, ha iniziato coi favoritismi

 

Host

Torna su