Autore Topic: RISOLTO problema slide  (Letto 494 volte)

Offline svitux

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
RISOLTO problema slide
« il: 03 Nov 2017, 11:54:36 »
Ciao,
Ho creato una pagina inserendo un banner, ma mi lascia dello spazio.
Non riesco a trovare il css con il relativo codice da togliere e/o modificare.
Potete vedere voi visto che siete piu' esperti?
Il link della pagina :  e lo spazio quello sopra il banner (dove c' la faccia con la scritta)

Grazie
« Ultima modifica: 03 Nov 2017, 12:50:51 da svitux »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:problema slide
« Risposta #1 il: 03 Nov 2017, 12:03:23 »
Ciao svitux,
prova a  mettere in un custom.css

Codice: [Seleziona]
#sp-main-body {
    padding: 0;
}

Ciao!
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline danielecr

  • Abituale
  • ****
  • Post: 1355
    • Mostra profilo
Re:problema slide
« Risposta #2 il: 03 Nov 2017, 12:07:16 »
Ciao, dovrebbe funzionare, se non funziona prova ad aggiungere !important.
Ho scritto perch forse puoi trovare quel padding direttamente nelle impostazioni della pagina visto che costruita con sp page builder, in questo modo eviti regole css aggiuntive.

Offline svitux

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:problema slide
« Risposta #3 il: 03 Nov 2017, 12:18:29 »
ciao, nel template c' il codice che dici tu, e anche se provo ad inserire il tuo non funziona.



danielecr in che senzo aggiungi !important.? sempre a quel codice?

Offline danielecr

  • Abituale
  • ****
  • Post: 1355
    • Mostra profilo
Re:problema slide
« Risposta #4 il: 03 Nov 2017, 12:23:13 »
Codice: [Seleziona]
#sp-main-body {
padding: 0 !important;
}

Offline svitux

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:problema slide
« Risposta #5 il: 03 Nov 2017, 12:34:12 »
ora funziona


grazie mille ragazzi
« Ultima modifica: 03 Nov 2017, 12:37:36 da svitux »

Offline danielecr

  • Abituale
  • ****
  • Post: 1355
    • Mostra profilo
Re:problema slide
« Risposta #6 il: 03 Nov 2017, 12:35:40 »
Hai cancellato la cache?

Offline svitux

  • Esploratore
  • **
  • Post: 62
    • Mostra profilo
Re:RISOLTO problema slide
« Risposta #7 il: 03 Nov 2017, 12:43:39 »
si, dopo 5 volte si ahahah
grazie a tutti

 

Host

Torna su