Autore Topic: Errore caricamento immagini negli articoli  (Letto 758 volte)

Offline icepolsa

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Errore caricamento immagini negli articoli
« il: 26 Mar 2018, 15:39:00 »
Salve a tutti, ho un problema (Vers. 3.8.5).
Quando tento di caricare una immagine in un articolo, mi da errore il caricamento, come se non avesse il permesso sulle cartelle, che invece ho verificato e sono accessibili 777.

Avete qualche sugegrimento/altra verifica da effettuare?

Grazie mille per i vostri consigli/suggerimenti

Sandro

Offline pupito

  • Appassionato
  • ***
  • Post: 310
    • Mostra profilo
Re:Errore caricamento immagini negli articoli
« Risposta #1 il: 28 Mar 2018, 08:08:33 »
ciao, forse può essserti di aiuto http://forum.joomla.it/index.php?topic=166062.0

Offline icepolsa

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Errore caricamento immagini negli articoli
« Risposta #2 il: 28 Mar 2018, 11:34:30 »
Grazie do un'occhiata ;-)

Offline icepolsa

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Errore caricamento immagini negli articoli
« Risposta #3 il: 28 Mar 2018, 11:50:11 »
Niente...tutto corrisponde alle mie verifiche...e non funziona :-(

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21016
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore caricamento immagini negli articoli
« Risposta #4 il: 28 Mar 2018, 12:01:15 »
ti dovremmo fare tutta una serie di domande che ci risparmieremo se tu inserissi il link del sito.
Questo si traduce in meno tempo per noi che ti aiutiamo (non siamo qui a braccia conserte senza fare una mazza, aspettando i quesiti) e più probabilità per te che il problema si risolva. ;)
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline icepolsa

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Errore caricamento immagini negli articoli
« Risposta #5 il: 28 Mar 2018, 14:53:11 »
L'url del sito è questo: https://www.exportraining.ice.it

Le variabili in questione sul configuration.php sono queste:

    public $log_path = '/var/www/joomla/administrator/log';
    public $tmp_path = '/var/www/joomla/tmp';

entrambe le cartelle hanno permessi 777

vers. Joomla: 3.8.5
WebServer: APACHE
SO:  CentOS7

Sembra che invece di prendere la tmp della variabile citata, prende quella di sistema del php, che è "/tmp" , in ogni caso 777 anche quella.

Grazie mille!

Offline icepolsa

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Errore caricamento immagini negli articoli
« Risposta #6 il: 28 Mar 2018, 15:38:35 »
RISOLTO!!!

Disabilitando Selinux

 :)

 

Host

Torna su