Autore Topic: titolo separatore non funziona  (Letto 592 volte)

Offline mariarosaria

  • Esploratore
  • **
  • Post: 183
  • Sesso: Femmina
  • Comincio a capire...
    • Mostra profilo
titolo separatore non funziona
« il: 14 Lug 2018, 22:28:53 »
Salve a tutti...
Se inserisco un titolo separatore in mezzo alle voci di secondo livello collegate ad una voce del menu principale, ricevo il seguente avviso e le voci di secondo livello che dovrebbero apparire nel menu a tendina (immagine 2), mi appaiono "esplose" in orizzontale, come se fossero voci di primo livello (immagine 1, segnate in rosso):
Warning:  DOMDocument::loadHTML(): Unexpected end tag : li in Entity, line: 3 in /home/mhd-01/www.pfsi.it/htdocs/templates/joom/warp/src/Warp/Helper/DomHelper.php on line 47
 Warning:  DOMDocument::loadHTML(): Unexpected end tag : ul in Entity, line: 3 in /home/mhd-01/www.pfsi.it/htdocs/templates/joom/warp/src/Warp/Helper/DomHelper.php on line 47

Per questione di visite al sito, dato che questa cosa mi sballa tutta la pagina, non posso lasciare pubblicato il titolo separatore, spero di essermi spiegata e che le immagini siano abbastanza chiare.quale può essere il problema?Grazie

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5164
  • "Bastard Inside"
    • Mostra profilo
Re:titolo separatore non funziona
« Risposta #1 il: 18 Lug 2018, 14:42:45 »
Ciao, sembrerebbe un errore PHP aggiorna framework e template e possibilmente seleziona una versione php 7.x
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla

Offline mariarosaria

  • Esploratore
  • **
  • Post: 183
  • Sesso: Femmina
  • Comincio a capire...
    • Mostra profilo
Re:titolo separatore non funziona
« Risposta #2 il: 18 Lug 2018, 20:51:30 »
Ciao $red,grazie per la risposta.Ho aggiornato il framework all'ultima versione e la versione di php è 7.2, ma se attivo la voce di menu ottengo ancora l'errore.Altre idee?Grazie

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5164
  • "Bastard Inside"
    • Mostra profilo
Re:titolo separatore non funziona
« Risposta #3 il: 21 Lug 2018, 14:13:25 »
Ciao scusa il ritardo nella risposta, se non lo hai già fatto prova ad impostare,temporaneamente la vers. 5.6.x,  prova anche a segnalarlo gli sviluppatori del template/framework
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla

Offline mariarosaria

  • Esploratore
  • **
  • Post: 183
  • Sesso: Femmina
  • Comincio a capire...
    • Mostra profilo
Re:titolo separatore non funziona
« Risposta #4 il: 26 Lug 2018, 15:07:57 »
Ho provato tutte le versioni di php, ma non va lo stesso...Pazienza...
Questa è la risposta degli sviluppatori del template.
Se sono presenti voci di menu di livello 1 del tipo "Titolo menu", cambiarle in "Separatore di testo".
Un altro motivo potrebbe essere i diritti di accesso misti in cui una voce di sottomenu ha diritti di accesso meno limitati rispetto ai suoi genitori.
Se il messaggio persiste, prova e imposta Sistema / Sito> Configurazione globale> Server> Segnalazione errori> Nessuno e salva le modifiche.
Ma se a me serve un titolo separatore, non un separatore di testo, in quanto la formattazione è diversa. Mah...

Offline $Red

  • Moderator
  • Instancabile
  • *****
  • Post: 5164
  • "Bastard Inside"
    • Mostra profilo
Re:titolo separatore non funziona
« Risposta #5 il: 26 Lug 2018, 15:39:18 »
scusa guardando il codice sorgente leggo /templates/joom/... ma hai rinominato lo stile o la cartella? perche io non trovo nessun template di warp che si chiama joom
alterjoomla Guide joomla altervista - RedWebSite  joomla! e non solo joomla

Offline mariarosaria

  • Esploratore
  • **
  • Post: 183
  • Sesso: Femmina
  • Comincio a capire...
    • Mostra profilo
Re:titolo separatore non funziona
« Risposta #6 il: 26 Lug 2018, 16:50:59 »
No no, assolutamente. Si chiama joom dall'inizio

 

Host

Torna su