Autore Topic: Utente Attivo ma non Abilitato  (Letto 615 volte)

Offline BadCluster

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Utente Attivo ma non Abilitato
« il: 17 Ott 2018, 09:30:23 »
Buongiorno a tutti, ho recentemente riscontrato un problema con il mio Joomla 3.3.6

(Con la premessa che ho fatto una ricerca approfondita dell'argomento, ma non sono riuscito a trovare una risposta adeguata.)

Ho eliminato l'email di verifica con il link di attivazione per gli utenti, in modo che risultassero attivi fin da subito.

Configurazione utenti -> Attivazione nuovi utenti -> Nessuno


Gli utenti si riescono a registrare e a loggare nel sito utilizzandolo (ho provato con un account di test[size=78%])[/size]

Il problema č che quando vado a vedere dal menų: Utenti -> Gestione utenti risultano Attivi ma NON Abilitati.

1) E' normale che eliminando l'email di verifica gli utenti risultino attivi ma non abilitati?
2) E' normale che pur non essendo abilitati riescano a fare il login e ad usufruire dei contenuti del sito?


Prima, quando utilizzavo l'attivazione tramite link email, alla fine risultavano sia Attivi che Abilitati

Ringrazio fin d'ora tutti coloro che mi aiuteranno ad eliminare i miei dubbi e perplessitā sull'argomento

PS: Per cortesia non suggeritemi di aggiornare joomla perchč c'ho provato in un dominio di test e come risultato mi si impalla sempre tutto il sito.



Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 5037
  • Sesso: Maschio
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #1 il: 17 Ott 2018, 10:11:57 »
PS: Per cortesia non suggeritemi di aggiornare joomla perchč c'ho provato in un dominio di test e come risultato mi si impalla sempre tutto il sito.
Non c'č molto altro da dirti, gli aggiornamenti non sono un vezzo degli sviluppatori a cui piace lavorare o l'aggiunta di chissā quante altre funzioni, gli aggiornamenti correggono soprattutto le falle di sicurezza, la tua versione č molto obsoleta e quindi molto fallata.
Le soluzioni nel tuo caso sono 2:
1) risolvi i problemi che bloccano l'aggiornamento e aggiorni il tuo cms all'ultima versione
2) te la tieni cosė e incroci le dita che prima o poi non riescano a fare danni seri al sito

Offline BadCluster

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #2 il: 17 Ott 2018, 11:08:16 »
Mi sono coperto le spalle e ho comprato un modulo "antihacker".


Ma per i problemi da me riscontrati? nulla?

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 5037
  • Sesso: Maschio
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #3 il: 17 Ott 2018, 11:14:06 »
Ma per i problemi da me riscontrati? nulla?
Certo, sono falle di sicurezza note, se leggi i report su cosa corregge ogni aggiornamento vedrai che il problema era noto ed č stato risolto con gli aggiornamenti.



Offline BadCluster

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #4 il: 17 Ott 2018, 11:38:00 »

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 5037
  • Sesso: Maschio
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #5 il: 17 Ott 2018, 11:39:39 »
ecco il link

Offline BadCluster

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #6 il: 17 Ott 2018, 11:58:28 »
manca il link...

Offline marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 5037
  • Sesso: Maschio
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #7 il: 17 Ott 2018, 13:33:28 »

Offline BadCluster

  • Nuovo arrivato
  • *
  • Post: 14
    • Mostra profilo
Re:Utente Attivo ma non Abilitato
« Risposta #8 il: 17 Ott 2018, 14:02:45 »
simpatia regna sovrana..

 

Host

Torna su