Autore Topic: [RISOLTO]versione PHP e compatibilitÓ  (Letto 551 volte)

Offline marsc

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
[RISOLTO]versione PHP e compatibilitÓ
« il: 23 Dic 2018, 20:30:30 »
Salve a tutti.Sul mio sito gira perfettamente un PHP 7.0.32 ; non avrei problemi, senonchÚ da qualche giorno sulla dashboard ricevo un messaggio di errore che mi dice che questa versione Ŕ obsoleta e che dovrei passare a 7.1 o superiore. Il mio host mi permette di scegliere fra 7.1 o 7.2 e posso fare l'upgrade da pannello. Se lo faccio per˛, con entrambe le nuove versioni, si apre solo la pagina home mentre non funzionano i link interni. L'host mi dice che ci possono essere problemi di compatibilitÓ col CSM, o con i moduli o con i plugin o con i componenti. Cosa significa tutto questo? Come si pu˛ identificare il problema e come rimediare?Grazie in anticipo
« Ultima modifica: 24 Dic 2018, 14:36:10 da marsc »

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30482
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:versione PHP e compatibilitÓ
« Risposta #1 il: 23 Dic 2018, 22:16:03 »
Si risolve aggiornando anche estensioni terze o cambiando!e se obsolete.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline marsc

  • Nuovo arrivato
  • *
  • Post: 23
    • Mostra profilo
Re:versione PHP e compatibilitÓ
« Risposta #2 il: 23 Dic 2018, 23:04:12 »
Grazie. Ma c'Ŕ modo di sapere quali sono le estensioni obsolete?

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 30482
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:versione PHP e compatibilitÓ
« Risposta #3 il: 24 Dic 2018, 07:53:25 »
Quelle non pi¨ supportate o abbandonate e o non pi¨ presenti nella jed.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

 

Host

Torna su