Autore Topic: [RISOLTO] Articoli in evidenza: scompare tutto... posto prima di "leggi tutto"  (Letto 117 volte)

Offline domenico72

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Non riesco a far visualizzare il contenuto completo degli articoli in evidenza. Nella "home" sono presenti, correttamente, il testo introduttivo dell'articolo e l'immagine, ma quando clicco per accedere al testo completo solamente presente tutto quello posto dopo il "leggi tutto". Qualcuno ha soluzioni? Grazie...
« Ultima modifica: 31 Dic 2018, 15:08:11 da domenico72 »

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 29643
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
    • Xataface Italia
Da qualche parte devi settare mostra anteprima a s.
NEWS DataGrill Xataface Installer (Ver. 1.0.1) per Joomla 3.8.x - DEMO Gestione Magazzino

Offline domenico72

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Ho cercato la voce, senza successo. Ho pravato da "opzioni" degli articoli e "menu/gestione/home/opzioni"...Informazione aggiuntiva: utilizzo il template Helix_3.
« Ultima modifica: 31 Dic 2018, 13:30:24 da domenico72 »

Offline adottauncane

  • Team Joomla.it
  • Fuori controllo
  • *******
  • Post: 18126
  • Sesso: Femmina
    • Mostra profilo
    • Adotta un cane
Ciao,
Contenuti > Articoli > Opzioni (in alto a destra) > Testo introduttivo > Mostra

Offline domenico72

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Ciao,
Contenuti > Articoli > Opzioni (in alto a destra) > Testo introduttivo > Mostra
Gi provato: non funziona :-( (in allegato screenshot)

Offline adottauncane

  • Team Joomla.it
  • Fuori controllo
  • *******
  • Post: 18126
  • Sesso: Femmina
    • Mostra profilo
    • Adotta un cane
Dalla voce men?
Opzioni > Testo introduttivo > Mostra
Io uso Helix 3 e non ho questo problema...

Offline domenico72

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Ho fatto alcune prove e sono riuscito a trovare la soluzione, la quale mette in evidenza, a mio avviso, un mal funzionamento delle opzioni di gestione dell'articolo. Ecco come ho proceduto:
  • dalla voce "menu/gestione/main menu/home", ho cliccato su "opzioni/testo introduttivo/usa globali (mostra).
Adesso spiego perch esiste una non corretta gestione delle opzioni articoli. La procedura descritta (1) differiva solamente nella voce finale dove era attiva la seguente voce "utilizza impostazioni articolo"; quindi, avrebbero dovuto funzionare o le opzioni generali degli articoli o del singolo, cosa che non successo. Grazie delle vostre risposte. Un saluto.

Offline domenico72

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Dalla voce men?
Opzioni > Testo introduttivo > Mostra
Io uso Helix 3 e non ho questo problema...
Ho postato prima di leggere, perfetto :-)

 

Host

Torna su