Autore Topic: [RISOLTO] Google Analytics non funzionante su Joomla 3.9  (Letto 155 volte)

Offline dagonblackheart

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Sto usando gantry 5 con un tema scaricato, ho inserito il codice di google nell' apposito plugin ATOM
mi sono limitato semplicemente a fare copia e in colla dell ID poi ha fatto tutto lui, come gia' mi e' capitato in passato ed ha sempre funzionatoora mi ritrovo che da 23 Dicembre da quando abbiamo messo il nuovo sito online google non ha segnato niente, ogni tanto 1 accesso con rimbalzo del 100% quindi anche quel singolo accesso non genera traffico
unica differenza che questa volta ho attivato le lingue, quindi in automatico mi ha creato  miosito.com/it  /de ecc
non vorrei che dovevo modificare qualcosa nel file host
nell HTML del sito il codice compare con tutto il suo script
qualche consiglio?
« Ultima modifica: 05 Gen 2019, 16:08:00 da marine »

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4795
  • Sesso: Maschio
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #1 il: 05 Gen 2019, 11:50:31 »
ma se tu visiti il tuo sito ti segna la visita?

Offline dagonblackheart

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #2 il: 05 Gen 2019, 11:51:57 »
no in questi 10 15 giorni ha segnato qualcosa ogni tanto, ma ieri ho fatto andare motli amici , ho fatto un post su facebook e molti hanno cliccato il sito, quindi 100% c'e' traffico, anche perche' confrontando con l'anno scorso c'era una media di 50 visite al giorno .. ora 0 , qualcosa non va sicuramente

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4795
  • Sesso: Maschio
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #3 il: 05 Gen 2019, 11:57:05 »
non che hai qualche sacramento di plugin gdpr che ti blocca il cookie di analytics e se gli utenti non ti danno l'ok per essere tracciati giustamente non conta la visita?

Offline dagonblackheart

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #4 il: 05 Gen 2019, 11:58:41 »
giusto puo' essere, a dire il vero ne ho scaricato uno ma non l'ho mai configurato, dato che il sito era ancora in test, con molte cosa da aggiustare, ora li disabilito tutti, vedo se e' qualcosa del genere

Offline dagonblackheart

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #5 il: 05 Gen 2019, 12:08:08 »
giusto puo' essere, a dire il vero ne ho scaricato uno ma non l'ho mai configurato, dato che il sito era ancora in test, con molte cosa da aggiustare, ora li disabilito tutti, vedo se e' qualcosa del genere
no l'unico che c'e' e' "
Folcomedia - Plugin alerte utilisation cookies "
ma era disabilitato, ancora non e' che avevo capito come funzionasse, quindi l'ho solo messo, ma pochi giorni fa.. non mi segna da dicembre quando lo abbiamo messo online

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4795
  • Sesso: Maschio
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #6 il: 05 Gen 2019, 12:10:59 »
e quello nativo di joomla? la 3.9 non la versione per la GDPR?

Offline dagonblackheart

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #7 il: 05 Gen 2019, 12:30:36 »
non lo sapevo con che nome lo devo cercare?

Offline dagonblackheart

  • Nuovo arrivato
  • *
  • Post: 35
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #8 il: 05 Gen 2019, 15:13:32 »
RISOLTO:

grazie mille era proprio uno di quei plugin forse il primo che avevo provato, ma e' stato messo tempo fa neanche me lo ricordavo
mi ha bloccato i cookie chiaramente
ogni giorno se ne impara una nuova, era abbastanza ovvio per chi ne sa ! :(

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4795
  • Sesso: Maschio
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #9 il: 05 Gen 2019, 15:27:58 »
gi...ed impara pure che dove hai messo RISOLTO tu praticamente inutile, [RISOLTO] va messo all'inizio del titolo del tuo primo post in modo che venga mostrato nei risultati di ricerca.Fai questa correzione, grazie.


Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 4795
  • Sesso: Maschio
    • Mostra profilo
Re:Google Analytics non funzionante su Joomla 3.9
« Risposta #10 il: 05 Gen 2019, 16:12:17 »
Fai questa correzione, grazie.
Fatta io in modo da mantenere il forum navigabile per tutti gli utenti

 

Host

Torna su