Autore Topic: [Risolto] Menų responsive non attivo  (Letto 516 volte)

Offline NightRider

  • Esploratore
  • **
  • Post: 64
  • Sesso: Maschio
  • Webmaster a tempo pieno...
    • Mostra profilo
[Risolto] Menų responsive non attivo
« il: 13 Feb 2019, 11:41:10 »
Buongiorno Community,
ho un problema sul main menų responsive del sito a cui sto lavorando (www.carmenfochi.it), una volta in forma responsive il menų risulta non pių attivo e non mostra le voci di menų se viene cliccato.Questo problema č comparso da quando ho inserito il modulo "My facebook page", e scompare se disattivo il modulo.Ho provato altri moduli con la stessa funzione e il problema si ripresenta, quindi penso sia un conflitto tra modulo e menų.

Come č possibile ovviare al problema?
Come soluzione alternativa č possibile fare in modo che il menų responsive sia giā/sempre aperto?

Sito realizzato con Joomla 2.5 e template jf_creativia.
Ringrazio chi abbba tempo e voglia di rispondere.
Saluti.
« Ultima modifica: 13 Feb 2019, 17:23:49 da NightRider »
Joomla 2.5.x e WAMP 2.5 su Win 7 64bit

Offline NightRider

  • Esploratore
  • **
  • Post: 64
  • Sesso: Maschio
  • Webmaster a tempo pieno...
    • Mostra profilo
Re:Menų responsive non attivo
« Risposta #1 il: 13 Feb 2019, 12:09:32 »
Risolto

Ho trovato ed installato un ottimo plugin per joomla che ha lo scopo di risolvere i conflitti tra moduli jqueru all'interno di siti joomla.
Si puō scaricare gratuitamente dallo JED.
Di seguito vi posto il link diretto alla pagina dello JED da dove si scarica. Il plugin si chiama "Jquery easy":

http://extensions.joomla.org/extensions/core-enhancements/performance/jquery-scripts/18327
Attivato il plug-in e attivato Jquery il problema č scomparso e il sito funziona correttamente.
« Ultima modifica: 13 Feb 2019, 17:23:36 da NightRider »
Joomla 2.5.x e WAMP 2.5 su Win 7 64bit

Online marine

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 5179
  • Sesso: Maschio
    • Mostra profilo
Re:Menų responsive non attivo
« Risposta #2 il: 13 Feb 2019, 15:22:19 »
[RISOLTO] si mette all'inizio del titolo del primo post, dove l'hai messo tu č inutile, cortesemente puoi correggerlo?

 

Host

Torna su