Autore Topic: Update da 1.5 a 3.9 con j2xml  (Letto 71 volte)

Offline pinius

  • Esploratore
  • **
  • Post: 81
    • Mostra profilo
Update da 1.5 a 3.9 con j2xml
« il: 11 Ago 2019, 21:58:07 »

Ciao a tutti
sto cercando di fare il salto da 1.5 al 3.9 (ultima versione ) di joomla e sto  cercando di usare j2xml.




mentre su 1.5 l'export non è un problema ... su 3.9 iniziano i casini.




Ho come host aruba e non riesco ad installare l'ultima versione di J2xml 3.7.199, visto che necessita di questa versione per gli import da 1.5 mentre se provo la 3.3 nessun problema di installazione, quando provo ad installarlo mi da questo errore:




"Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /web/htdocs/www.scarabeoclub.it/home/scarabeoclub/tmp/install_5d4d741edc2ce/install_5d4d741f31195/script.php on line 60"


Sto usando una vecchia versione di php la 5.3 per far funzionare il sito in essere 1.5, ed anche cambiando versione non ho miglioramenti anzi.


Avete qualche idea?


Ti ringrazio


Pin

 

Host

Torna su