Autore Topic: favicon non si vede più  (Letto 1161 volte)

Offline giglio

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
favicon non si vede più
« il: 09 Gen 2020, 19:04:17 »

Su ormai tutti i siti creati con Joomla, Edge, Firefox, Opera, ecc.. la favicon non viene visualizzata.
Ero a conoscenza del problema su Edge_beta ma mi sono accorto che ormai il problema è su tutti i browser.
Sono io che sto sbagliando qualcosa o cosa?


Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31911
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:favicon non si vede più
« Risposta #1 il: 09 Gen 2020, 19:17:32 »
Secondo me sei tu che sbagli io le favicon dei miei siti joomla le vedo.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21464
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:favicon non si vede più
« Risposta #2 il: 10 Gen 2020, 12:13:21 »
sicuramente sbagli qualcosa, le favicon si vedono!!
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline sgiobbio

  • Appassionato
  • ***
  • Post: 291
    • Mostra profilo
Re:favicon non si vede più
« Risposta #3 il: 10 Gen 2020, 12:23:13 »
Intanto bisognerebbe capire SU QUALI DEVICE non vedi la favicon.
Infatti per visualizzarla su tutti i device, nella Root del sito dovrebbe essere presente un SET di favicon, non solo favicon.ico
Per esempio: android-chrome-512x512.png / android-chrome-192x192.png / apple-touch-icon-57x57.png /  ecc. ecc. ecc.
Inoltre a seconda di quale template utilizzi per il tuo sito, potrebbe essere necessario inserire favicon.ico anche nella sua cartella principale.

Offline giglio

  • Esploratore
  • **
  • Post: 138
    • Mostra profilo
Re:favicon non si vede più
« Risposta #4 il: 11 Gen 2020, 17:19:23 »
sicuramente sbagli qualcosa, le favicon si vedono!!



Infatti, ero io a sbagliare. Ho rifatto le favicon 16x16 e tutto funziona.


 

Host

Torna su