Autore Topic: [RISOLTO]Non riesco ad aggiornarte a 3.9.19  (Letto 112 volte)

Offline miao

  • Appassionato
  • ***
  • Post: 552
    • Mostra profilo
[RISOLTO]Non riesco ad aggiornarte a 3.9.19
« il: 28 Giu 2020, 08:10:41 »
Ciao
sono alla 3.9.16 e non  riesco ad agg alla versione .19
neppure ll estensioni  si aggiornano
Mi dice
La verifica del checksum è fallita. Assicurati di utilizzare il server di aggiornamento corretto!
Errore aggiornamento COM_INSTALLER_TYPE_TYPE_.


Cosa mi consigliate
Grazie

edit
aggiungo  che i percorsi \tmp e \log nel file configuration.php sono corett
i
« Ultima modifica: 29 Giu 2020, 15:52:50 da miao »

Offline baronepiovasco

  • Appassionato
  • ***
  • Post: 367
  • Sesso: Maschio
    • Mostra profilo
Re:Non riesco ad aggiortnarte a 3.9.19
« Risposta #1 il: 28 Giu 2020, 13:01:38 »
Ciao miao, tempo fa avevo avuto lo stesso problema e mi è stato utile seguire questi punti, spero siano utili anche per te:
  • Controlla se il sistema ha spazio libero.

  • Controlla Sistena --> Configurazione globale --> Tab Server --> Percorso Temp se hai un percorso assoluto (non relativo) per la cartella tmp del tuo sito web.

  • Controlla Sistena --> Configurazione globale --> Tab Sistema --> Percorso Log se hai un percorso assoluto (non relativo) per la cartella dei log del tuo sito web.

  • Controlla Sistena --> Informazione Sistema --> Tab Permessi cartella --> Percorso Log se tutti i permessi di scrittura sono corretti
Non ci si può mettere a far qualcosa senza che qualcos'altro non vada fatto prima. :-)

Offline miao

  • Appassionato
  • ***
  • Post: 552
    • Mostra profilo
Re:Non riesco ad aggiortnarte a 3.9.19
« Risposta #2 il: 29 Giu 2020, 15:24:51 »
Grazie
si dopo varie verifiche ho scoperto che il percorso era cambiato Forse il provvider  ma mi sembra strano
da home/etc etc
a  home1/etc etc
ciao grazie

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5625
  • Sesso: Maschio
    • Mostra profilo
Re:Non riesco ad aggiortnarte a 3.9.19
« Risposta #3 il: 29 Giu 2020, 15:29:46 »
@miao per cortesia puoi mettere [RISOLTO] all'inizio del titolo del tuo primo post?

 

Host

Torna su