Autore Topic: [RISOLTO] Approvazione registrazione utenti  (Letto 120 volte)

Offline simusimus

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
[RISOLTO] Approvazione registrazione utenti
« il: 04 Set 2020, 13:19:10 »
Salve,
sto riscontrando un problema relativo all'approvazione da parte di un amministratore degli utenti registrati.

La procedura attuata la seguente:
l'utente si registra, gli arriva una mail per confermare il suo indirizzo di posta e, dopo aver confermato, il sistema invia un'altra mail verso l'amministratore per l'approvazione finale.
Il problema consiste proprio nel fatto che quest'ultima mail arriva solo al SuperUser e non anche ad altri utenti (nel mio caso Publisher) che hanno fra le impostazioni "Ricevi mail di sistema [SI]".
E' un mio problema o joomla non invia pi le approvazioni ad utenti diversi da SuperUser?

Grazie
« Ultima modifica: 07 Set 2020, 09:51:26 da simusimus »

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5742
  • Sesso: Maschio
    • Mostra profilo
Re:Approvazione registrazione utenti
« Risposta #1 il: 04 Set 2020, 13:44:51 »
il tuo messaggio parzialmente illeggibile, sistemalo per cortesia.

Online tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31268
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Approvazione registrazione utenti
« Risposta #2 il: 04 Set 2020, 21:36:32 »
I pubblisher possono pubblicare non approvare utenti.

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20397
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Approvazione registrazione utenti
« Risposta #3 il: 05 Set 2020, 00:00:53 »
L'attivazione permessa al gruppo administrator e superUser
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline simusimus

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Re:Approvazione registrazione utenti
« Risposta #4 il: 07 Set 2020, 09:50:49 »
Come da vostre indicazioni ho risolto modificando il gruppo/permessi...
Grazie a tutti

 

Host

Torna su