Autore Topic: Errore html purifier con php 7.3 o 7.4  (Letto 398 volte)

Offline Gianni Pulito

  • Esploratore
  • **
  • Post: 53
    • Mostra profilo
Errore html purifier con php 7.3 o 7.4
« il: 15 Set 2020, 18:17:48 »
Ho un problema nel sito joomlafap di una scuola.
Versione Joomla 3.9.21Html purifier 3.3 itopenAggiornando la versione del PHP alla 7.3 o alla 7.4 ricevo errore nel front end di tutte le pagine relativamente al plugin html purifier...probabilmente potrebbe essere che la versione del plugion non supporti il php 7.3 o 7.4.
Dovendo, per problemi di natura tecnica, passare alla nuova versione del php più recente chiedo se vi è in calendario il rilascio di una versione del plugin Html purifier 3.3 itopen più aggiornata, tale da risolvere questo tipo di problema.Grazie

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20475
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Errore html purifier con php 7.3 o 7.4
« Risposta #1 il: 15 Set 2020, 18:44:01 »
io non lo so, ma se dovessi fare la tua stessa domanda la farei nel sito dello sviluppatore, chi meglio di lui può sapere quell'informazione?
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Gianni Pulito

  • Esploratore
  • **
  • Post: 53
    • Mostra profilo
Re:Errore html purifier con php 7.3 o 7.4
« Risposta #2 il: 17 Set 2020, 18:00:26 »
Grazie giusebos
Ho seguito il tuo consiglio...
Vi aggiorno appena ho novità
« Ultima modifica: 17 Set 2020, 18:16:48 da Gianni Pulito »

 

Host

Torna su