Autore Topic: ho un sito in 1.5 mi dice che nn trova //includes/version.php  (Letto 116 volte)

Offline Marco Zarpellon

  • Esploratore
  • **
  • Post: 184
  • Sesso: Maschio
    • Mostra profilo
[Wed Mar 31 10:01:45.928559 2021] [fcgid:warn] [pid 17046:tid 47284467279616] [client 5.95.140.219:0] mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening required '//includes/version.php' (include_path='.:/usr/local/php53/lib/php') in /home/ui9xskmo/domains/marcozarpellon.it/public_html/test/includes/joomla.php on line 71[Wed Mar 31 10:01:49.970532 2021] [fcgid:warn] [pid 16993:tid 47284939323136] [client 5.95.140.219:0] mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening required '//includes/version.php' (include_path='.:/usr/local/php53/lib/php') in /home/ui9xskmo/domains/marcozarpellon.it/public_html/test/includes/joomla.php on line 71[Wed Mar 31 10:01:50.756638 2021] [fcgid:warn] [pid 18294:tid 47284823934720] [client 5.95.140.219:0] mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening required '//includes/version.php' (include_path='.:/usr/local/php53/lib/php') in /home/ui9xskmo/domains/marcozarpellon.it/public_html/test/includes/joomla.php on line 71

Il percorso è corretto ho verificato il file c'è

non capisco il perchè delle due barre '//includes/version.php'
« Ultima modifica: 31 Mar 2021, 11:44:08 da Marco Zarpellon »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20675
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:ho un sito in 1.5 mi dice che nn trova //includes/version.php
« Risposta #1 il: 31 Mar 2021, 11:50:33 »
è un problema di versione del PHP, quali usi?
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Marco Zarpellon

  • Esploratore
  • **
  • Post: 184
  • Sesso: Maschio
    • Mostra profilo
Re:ho un sito in 1.5 mi dice che nn trova //includes/version.php
« Risposta #2 il: 31 Mar 2021, 12:14:15 »
5.3

Offline Marco Zarpellon

  • Esploratore
  • **
  • Post: 184
  • Sesso: Maschio
    • Mostra profilo
Re:ho un sito in 1.5 mi dice che nn trova //includes/version.php
« Risposta #3 il: 31 Mar 2021, 12:28:16 »
dovrebbe essere corretta
provo installare una versione pulita della 1.5 e poi vedo sai indicarmi i link di dove trovarla?? grazie

Offline giusebos

  • Fuori controllo
  • *
  • Post: 20675
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:ho un sito in 1.5 mi dice che nn trova //includes/version.php
« Risposta #4 il: 31 Mar 2021, 13:07:30 »
usa la  4.3
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Marco Zarpellon

  • Esploratore
  • **
  • Post: 184
  • Sesso: Maschio
    • Mostra profilo
Re:ho un sito in 1.5 mi dice che nn trova //includes/version.php
« Risposta #5 il: 31 Mar 2021, 13:51:02 »
grazie provo e poi ti dico grazie intanto

Offline Marco Zarpellon

  • Esploratore
  • **
  • Post: 184
  • Sesso: Maschio
    • Mostra profilo
Re:ho un sito in 1.5 mi dice che nn trova //includes/version.php
« Risposta #6 il: 31 Mar 2021, 16:15:23 »
ho capito cosa il problema di versione php  il modulo mod_fcgid ma che nn trovo nessun riferimento ne nella root nel database
Mi date un suggerimento come eliminare quel modulo
adesso proco comune ad andare ancora più giù di versione vado come suggerito da  giusebos alla 4.3


[Wed Mar 31 12:18:13.534257 2021] [fcgid:warn] [pid 17872:tid 47284519728896] [client 95.233.56.23:0] mod_fcgid: stderr: PHP Fatal error:  require_once(): Failed opening required '//includes/version.php



« Ultima modifica: 31 Mar 2021, 16:18:48 da Marco Zarpellon »

 

Host

Torna su