Autore Topic: CompatibilitÓ 3.10  (Letto 205 volte)

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
CompatibilitÓ 3.10
« il: 24 Ago 2021, 13:11:02 »
Buongiorno,


ho effettuato l'upgrade dalla 3.9.28 alla 3.10.0 pochi giorni fa: tutto Ŕ andato liscio ed i siti funzionano correttamente, estensioni comprese.
Oggi vedo che occorre passare alla 3.10.1. Il sistema non mi permette pi¨ di aggiornare trovando un notevole numero di incompatibilitÓ nelle estensioni (Pre-update check failed e tantissime addirittura "unavailable"). Apparentemente tali incompatibilitÓ c'erano giÓ tra la 3.9.28 e la 3.10.0 ma allora perchŔ al passaggio alla 3.10.0 non mi ha del pari bloccato? E perchŔ le estensioni problematiche funzionano invece correttamente?
Non capisco proprio, scusatemi. Non ho in questo momento tempo di cercare tutte le estensioni aggiornate (ma poi esistono giÓ?). Temo che mi resti solo da restorare un backup della 3.9.28 o rimanere nella 3.10.0.


PS. esiste un flag per disattivare la notifica automatica di nuova release che arriva ormai 2 volte al giorno per ogni sito da me gestito? Potrei disattivarla per tutti i siti fuorchŔ uno cosý avrei comunque l'alert.


Grazie per ogni chiarimento, Andrea

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3876
  • Sesso: Maschio
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #1 il: 24 Ago 2021, 13:31:29 »
Hai disabilitato il plugin "System - Joomla! Update Notification" ?

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #2 il: 24 Ago 2021, 14:45:04 »
Grazie per la risposta sulla notifica.
Andrea

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #3 il: 25 Ago 2021, 17:52:02 »
Grazie: ho disattivato da tutti i siti che gestisco salvo uno la notifica di release.
Mi servirebbe capire meglio il tema delle estensioni apparentemente non compatibili. Cosa Ŕ + opportuno fare?
Ciao, Andrea

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3876
  • Sesso: Maschio
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #4 il: 26 Ago 2021, 08:41:01 »
E semplice. Bisogna andare sul sito dello sviluppatore e verificare se o quando rilascia una versione compatibile.

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #5 il: 26 Ago 2021, 09:14:09 »
Grazie. Ancora non mi spiego il comportamento, tuttavia: mi lascia evolvere alla 3.10.0 senza alcun warning, tutte le estensioni FUNZIONANO correttamente con la 3.10.0 ed ora per passare alla 3.10.1 mi elenca decine di estensioni che - sostiene - non sono compatibili nemmeno con la 3.10.0. Forse c'Ŕ qualche errore?

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3876
  • Sesso: Maschio
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #6 il: 26 Ago 2021, 09:43:08 »
Quel messaggio potrebbe significare che l'estensione non utilizza il sistema di aggiornamento di Joomla o che lo sviluppatore non ha ancora fornito informazioni sulla compatibilitÓ per questa versione di Joomla.
Quindi, ti ripeto, per sicurezza vai sul sito dello sviluppatore e verifica li.

Offline Andrea

  • Nuovo arrivato
  • *
  • Post: 19
    • Mostra profilo
Re:CompatibilitÓ 3.10
« Risposta #7 il: 26 Ago 2021, 10:49:06 »
Ok grazie. Ci vorrÓ del tempo: non c'Ŕ una estensione che sia OK a parte Akeeba backup.
ciao Andrea

 

Host

Torna su