Autore Topic: RISOLTO Non si vedono più le traduzioni di un modulo  (Letto 89 volte)

Offline gmarchetto

  • Nuovo arrivato
  • *
  • Post: 17
    • Mostra profilo
In questo sito https://www.pedemontanavenetaecolli.it/it/ c'è un modulo creato da noi mod_verticalbooking.
Sino a pochi giorni fa, prima di effettuare alcuni aggiornamenti, funzionava correttamente.
Ora invece non prende più le traduzioni, sia nel frontend che nel backend.
I file .ini delle traduzioni si trovano nelle sottocartelle di language (it-IT e en-GB). Li allego, sono in UTF-8
Non riesco a capire cosa non vada, sembra tutto a posto.

LA versione cachata su Google è qui: http://webcache.googleusercontent.com/search?q=cache:b_lypI2Sru0J:www.pedemontanavenetaecolli.it/it/+&cd=9&hl=it&ct=clnk&gl=it
« Ultima modifica: 27 Ago 2021, 16:01:01 da gmarchetto »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21016
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Non si vedono più le traduzioni di un modulo
« Risposta #1 il: 27 Ago 2021, 13:59:36 »
cosa succede se provi a fare un override della frase con lo strumento  di joomla?     
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline gmarchetto

  • Nuovo arrivato
  • *
  • Post: 17
    • Mostra profilo
Re:Non si vedono più le traduzioni di un modulo
« Risposta #2 il: 27 Ago 2021, 14:35:45 »
L'override lingua funziona correttamente, sia nel frontend che nel backend
(ed è già una soluzione "tampone", se non risolvo) grazie

Offline gmarchetto

  • Nuovo arrivato
  • *
  • Post: 17
    • Mostra profilo
Re:Non si vedono più le traduzioni di un modulo [RISOLTO]
« Risposta #3 il: 27 Ago 2021, 14:41:33 »
Ho risolto. Immaginavo che potesse essere una stupidaggine.
Nelle righe iniziali dei fils .ini i commenti devono iniziare con un carattere ";" (punto e virgola) mentre nel mio caso c'erano dei "#" (cancelletto)  :-[
Grazie per il supporto giusebos

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21016
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Non si vedono più le traduzioni di un modulo [RISOLTO]
« Risposta #4 il: 27 Ago 2021, 15:00:57 »
quel tipo di file è soggetto alla codifica UTF8, poi c'è qualche restrizione nell'usare i doppi apici. si risolve tutto guardando come è formattato un file delle traduzioni.

Il risolto per funzionare deve essere inserito prima del titolo, dopo è solo una licenza poetica.........dai che siamo webmaster e non è un forum di taglio e cucito!!!!!!
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

 

Host

Torna su