Autore Topic: Continui login al pannello admin  (Letto 443 volte)

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2826
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
Continui login al pannello admin
« il: 16 Set 2021, 16:37:58 »
Salve, ho appena installato Joomla 4.0.3 " premesso che non esistevano altre installazioni e un installazione nuova e pulita "su un mio sito di prova ora non so se e normale ma ogni azione che devo fare dentro il pannello admin mi richiede i dati di accesso, non so se sia un bug ho e stato fatto cosi ma e stressante rimettere i dati di accesso per ogni cosa che devo fare li dentro, c'e' il modo di bloccare questo processo e non farmi richiedere continuamente i dati di accesso ?


Grazie
« Ultima modifica: 16 Set 2021, 16:41:14 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Visitate il mio sito https://nikonfoto.altervista.org/ per gli appassionati della fotografia.  -----  Invece per chi ama Minecraft e cerca un server visitate https://portaleminecraft.altervista.org/

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21016
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #1 il: 16 Set 2021, 20:45:47 »
è un comportamento anomalo, sicuramente non hai installato bene joomla e più probabilmente non hai il server ben configurato.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2826
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #2 il: 16 Set 2021, 22:21:47 »
Non posso configurare nessun server e installato su altervista con Php8 non ho nulla da configurare piu che inserire i dati del DB per l'installazione non posso fare altro, al massimo posso provare a reinstallarlo
« Ultima modifica: 16 Set 2021, 22:41:08 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Visitate il mio sito https://nikonfoto.altervista.org/ per gli appassionati della fotografia.  -----  Invece per chi ama Minecraft e cerca un server visitate https://portaleminecraft.altervista.org/

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21016
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #3 il: 16 Set 2021, 23:05:31 »
la ripsosta sta nel php8.

dove è scritto che joomla ha bisogno di questa versione?
Altervista è storicamente il server peggiore per joomla se non fai gli adeguati aggiustamenti.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31708
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #4 il: 16 Set 2021, 23:07:49 »
Non devi configurarlo tu ma solo sceglierlo adatto al cms che ci installi e comunque molti servizi hosting lasciano libertà di sceglierr alcuni settaggi. Tu hai verificato se sono soddisfatti i requisiti per J4?

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2826
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #5 il: 16 Set 2021, 23:40:28 »
la ripsosta sta nel php8.

dove è scritto che joomla ha bisogno di questa versione?
Altervista è storicamente il server peggiore per joomla se non fai gli adeguati aggiustamenti.
Sono 15 anni che uso Altervista per i cms e per Joomla, e fino ad ora a sempre fatto il suo lavoro, ora se con J4 si deve comprare un hosting non ha senso usarlo ho aggiornare. Vorrei capire che soluzione trovare non mi serve sapere che Altervista non e uno dei migliori lo sapevo già.


Grazie
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Visitate il mio sito https://nikonfoto.altervista.org/ per gli appassionati della fotografia.  -----  Invece per chi ama Minecraft e cerca un server visitate https://portaleminecraft.altervista.org/

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2826
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #6 il: 16 Set 2021, 23:41:10 »
Non devi configurarlo tu ma solo sceglierlo adatto al cms che ci installi e comunque molti servizi hosting lasciano libertà di sceglierr alcuni settaggi. Tu hai verificato se sono soddisfatti i requisiti per J4?

Requisiti richiesti da J4:
  • PHP 7.2. Aggiornato alla v8
  • MySQL 5.6. Aggiornato alla v8
  • PostgreSQL 11.0. Non lo ha e indispensabile ?
« Ultima modifica: 16 Set 2021, 23:48:45 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Visitate il mio sito https://nikonfoto.altervista.org/ per gli appassionati della fotografia.  -----  Invece per chi ama Minecraft e cerca un server visitate https://portaleminecraft.altervista.org/

Offline giusebos

  • Fuori controllo
  • *
  • Post: 21016
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #7 il: 17 Set 2021, 10:15:55 »
Sono 15 anni che uso Altervista per i cms e per Joomla, e fino ad ora a sempre fatto il suo lavoro, ora se con J4 si deve comprare un hosting non ha senso usarlo ho aggiornare. Vorrei capire che soluzione trovare non mi serve sapere che Altervista non e uno dei migliori lo sapevo già.


Grazie

come al solito travisi tutto quello che ti si dice, ho solo detto che lo spazio te lo devi personalizzare, ad esempio scegliendo la versione di php, il tipo di cache, che in produzione crea molti problemi, laversione del db  e così via. poi è vero se non ti vuoi smazzare ti compri uno spazio pronto all'uso e risolvi.
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31708
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #8 il: 17 Set 2021, 14:49:50 »
Requisiti richiesti da J4:
  • PHP 7.2. Aggiornato alla v8
  • MySQL 5.6. Aggiornato alla v8
  • PostgreSQL 11.0. Non lo ha e indispensabile ?
Requisiti richiesti da J4:
  • PHP 7.2. Aggiornato alla v8
  • MySQL 5.6. Aggiornato alla v8
  • PostgreSQL 11.0. Non lo ha e indispensabile ?
PostgreSWL non è necessario se usi MYSQL.Ma non capisco cosa intendi per php 7.2 aggiornato a 8, cioè richiede la versione 7.2 e tu invecr hai la 8?

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2826
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #9 il: 17 Set 2021, 20:53:42 »
PostgreSWL non è necessario se usi MYSQL.Ma non capisco cosa intendi per php 7.2 aggiornato a 8, cioè richiede la versione 7.2 e tu invecr hai la 8?


Quelle a sinistra sono le caratteristiche che Altervista che mette a disposizione come configurazione base, quelle a destra sono gli aggiornamenti fatti per far capire su cosa ho installato J4.


  • PHP 7.2. Aggiornato alla v8
  • MySQL 5.6. Aggiornato alla v8
  • Si lo installato su MYSQL quindi l'unica cosa da fare e provare a reinstallare, visto che vanno bene la configurazione che Altervista mette a disposizione.
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Visitate il mio sito https://nikonfoto.altervista.org/ per gli appassionati della fotografia.  -----  Invece per chi ama Minecraft e cerca un server visitate https://portaleminecraft.altervista.org/

Offline $Red

  • Team Joomla.it
  • Instancabile
  • *******
  • Post: 5269
  • "Bastard Inside"
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #10 il: 17 Set 2021, 21:13:10 »
Ciao, usa le impostazioni che dovresti avere di default su altervista, cioè PHP 7.3 e MySQL 8.0, la vers. 8.x di PHP su altervista non và bene c'è un problema con un codice di joomla!. Ti consiglio di ripetere l'installazione con questa configurazione e di caricare direttamente il pacchetto compresso di joomla tramite il pannello di controllo di altervista, cliccando su invia pacchetti compressi (vedi immagine allegata), pensera il pannello di  controllo ad estrarre Joomla!


Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31708
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #11 il: 17 Set 2021, 23:56:38 »

Quelle a sinistra sono le caratteristiche che Altervista che mette a disposizione come configurazione base, quelle a destra sono gli aggiornamenti fatti per far capire su cosa ho installato J4.


  • PHP 7.2. Aggiornato alla v8
  • MySQL 5.6. Aggiornato alla v8
  • Si lo installato su MYSQL quindi l'unica cosa da fare e provare a reinstallare, visto che vanno bene la configurazione che Altervista mette a disposizione.
Boh, prima dici non ho fatto nessuna configurazione sul server poi aggiorni php e mysql senza sapere se andava fatto. Segui il consiglio di Red.

Offline volontario

  • Esploratore
  • **
  • Post: 124
  • Sesso: Maschio
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #12 il: 18 Set 2021, 10:10:36 »
Ho lo stesso problema, ma solo sporadicamente, nel senso se lavoro intensamente come admin al cms sembra quasi affaticato e mi richiede l'accesso diverse volte. Ho il PHP 7.4
Questa mattina "a freddo" :-)risponde bene con un solo accesso! Ho pensato che possa dipendere dal PC.
Lo schiavo è colui che aspetta qualcuno a liberarlo.

Offline Peppe-73

  • Instancabile
  • ******
  • Post: 2826
  • Sesso: Maschio
  • La mia musica ? Pop anni 80 " la musica "
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #13 il: 23 Set 2021, 11:18:36 »
Boh, prima dici non ho fatto nessuna configurazione sul server poi aggiorni php e mysql senza sapere se andava fatto. Segui il consiglio di Red.


Aggiornare non e configurare, e poi HO solo mostrato i requisiti che Altervista ha, leggi meglio i post.


Sto riscontrando un casso di problemi ho provato a reinstallarlo con PhP 7.3 non si installa e mi dice che vuole una versione superiore, se metto Php 8 mi da errore sui coky e un calvario.


« Ultima modifica: 23 Set 2021, 11:22:34 da Peppe-73 »
Si dice che gli amici sono come l'ombrello........ quando ti serve non lo hai mai....

Visitate il mio sito https://nikonfoto.altervista.org/ per gli appassionati della fotografia.  -----  Invece per chi ama Minecraft e cerca un server visitate https://portaleminecraft.altervista.org/

Offline tomtomeight

  • Global Moderator
  • Fuori controllo
  • ********
  • Post: 31708
  • Sesso: Maschio
  • Gli automatismi aiutano ma non insegnano nulla.
    • Mostra profilo
Re:Continui login al pannello admin
« Risposta #14 il: 23 Set 2021, 14:34:03 »
Scusa ma non devi mostrare i requisiti che altervista ti mette a disposizioe ma quelli che sono richiesti dal cms. Se continui a tirare a indovinare è peggio di un calvario.

 

Host

Torna su