Autore Topic: Problema Prima Installazione Joomla 3x  (Letto 140 volte)

Offline pinius

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Problema Prima Installazione Joomla 3x
« il: 18 Nov 2021, 09:20:17 »
Ciao a tutti,


ho caricato il pacchetto sul miosito.it\Scara3 , come già fatto in precedente per la versione 2.5 senza aver problemi.


Ho cambiato la versione di PHP alla 5.6 ma mi da questo errore:


Warning[/size]: require(/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php): failed to open stream: No such file or directory in [/size]/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/autoload_real.php[/size] on line [/size]71[/size]Warning: require(/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php): failed to open stream: No such file or directory in /web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/autoload_real.php on line 71Fatal error: require(): Failed opening required '/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php' (include_path='.:/php5.6/lib/php/') in /web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/autoload_real.php on line 71


avete idea di cosa possa essere?


[/size]Ringrazio

[/size]P.[/size][/font]

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3899
  • Sesso: Maschio
    • Mostra profilo
Re:Problema Prima Installazione Joomla 3x
« Risposta #1 il: 18 Nov 2021, 09:43:09 »
Perché hai cambiato alla 5.6 ? Non dovresti più utilizzare una versione minore di 7.3 attualmente
Gantry 5.5 per Joomla 4 - Documentazione e Guide  in italiano per creare Template Joomla! professionali! www.tanase.it

Offline pinius

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:Problema Prima Installazione Joomla 3x
« Risposta #2 il: 18 Nov 2021, 10:51:37 »
Ho provato in quanto il requisito minimo è la 5.3


[size=1.15rem]Requirements for Joomla! 3.x[/size][/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem]Software[/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem]Consigliato[/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem]Minimi[/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem]Ulteriori Informazioni[/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem][/size][/font]
[size=1.15rem]PHP[size=0px][1][/size][/size][/font]
[size=1.15rem]8.0[/t]5.3.10[/font][/size][size=1.15rem]

Pur utilizzando la 7.1 mi da sempre il solito problema


[/size]Warning[/size]: require(/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php): failed to open stream: No such file or directory in [/size]/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/autoload_real.php[/size] on line [/size]71[/size]Warning: require(/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php): failed to open stream: No such file or directory in /web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/autoload_real.php on line 71Fatal error: require(): Failed opening required '/web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php' (include_path='.:/php7.1/lib/php/') in /web/htdocs/www.scarabeoclub.it/home/Scara3/libraries/vendor/composer/autoload_real.php on line 71[/color][/font]

Offline xplosion

  • Global Moderator
  • Instancabile
  • ********
  • Post: 3899
  • Sesso: Maschio
    • Mostra profilo
Re:Problema Prima Installazione Joomla 3x
« Risposta #3 il: 18 Nov 2021, 11:03:47 »
Il tuo sito che versione di Joomla ha ?
Gantry 5.5 per Joomla 4 - Documentazione e Guide  in italiano per creare Template Joomla! professionali! www.tanase.it

Offline pinius

  • Esploratore
  • **
  • Post: 86
    • Mostra profilo
Re:Problema Prima Installazione Joomla 3x
« Risposta #4 il: 18 Nov 2021, 11:50:23 »
il mio sito principale ha una 1.5 . Infatti cambiando il php non funziona piu', giustamente, idem quello della 2.5 ( che funziona correttamente se risetto php 5.6 )


Ma ho caricato una versione 3.x , almeno speravo che partisse installazione avendo anche un Mysql, nuovo al 5.1 mi pare, che dovrebbe andare bene con la 3.x.








 

Host

Torna su